#openstack-tc: tc
Meeting started by gmann at 15:00:56 UTC
(full logs).
Meeting summary
- Roll call (gmann, 15:01:06)
- https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions
(gmann, 15:02:24)
- Follow up on past action items (gmann, 15:02:34)
- Gate health check (gmann, 15:03:08)
- https://etherpad.opendev.org/p/recheck-weekly-summary
(gmann, 15:08:40)
- 2023.1 cycle PTG Planning (gmann, 15:10:17)
- ACTION: gmann to fill
PTG survey and team signup for TC discussions (gmann, 15:14:00)
- ACTION: spotz to
check with operators about what format they want in virtual PTG.
options: 1. join ops hours in the project PTG room and meet/discuss
with developer 2. book ops slot in same room/day and ask developer
to come to that room and discuss the things (gmann,
15:47:08)
- Open Reviews (gmann, 15:51:57)
- https://review.opendev.org/q/projects:openstack/governance+is:open
(gmann,
15:52:05)
- https://review.opendev.org/c/openstack/project-team-guide/+/850675
(rosmaita,
15:54:59)
Meeting ended at 15:58:07 UTC
(full logs).
Action items
- gmann to fill PTG survey and team signup for TC discussions
- spotz to check with operators about what format they want in virtual PTG. options: 1. join ops hours in the project PTG room and meet/discuss with developer 2. book ops slot in same room/day and ask developer to come to that room and discuss the things
Action items, by person
- gmann
- gmann to fill PTG survey and team signup for TC discussions
- spotz
- spotz to check with operators about what format they want in virtual PTG. options: 1. join ops hours in the project PTG room and meet/discuss with developer 2. book ops slot in same room/day and ask developer to come to that room and discuss the things
People present (lines said)
- gmann (99)
- diablo_rojo (57)
- dansmith (37)
- rosmaita (24)
- spotz (18)
- TheJulia (18)
- knikolla (10)
- fungi (10)
- opendevmeet (3)
Generated by MeetBot 0.1.4.