#openstack-tc: tc

Meeting started by slaweq at 15:00:15 UTC (full logs).

Meeting summary

  1. Roll call (slaweq, 15:00:22)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (slaweq, 15:03:23)

  2. Follow up on past action items (slaweq, 15:03:37)
    1. ACTION: gmann to fill PTG survey and team signup for TC discussions (slaweq, 15:04:47)
    2. ACTION: spotz to check with operators about what format they want in virtual PTG. options: 1. join ops hours in the project PTG room and meet/discuss with developer 2. book ops slot in same room/day and ask developer to come to that room and discuss the things (slaweq, 15:08:37)

  3. Gate health check (slaweq, 15:09:30)
  4. 2023.1 cycle PTG Planning (slaweq, 15:16:09)
    1. ACTION: knikolla to make doodle for ops to pick their availability slots during the PTG (slaweq, 15:32:21)

  5. Open Reviews (slaweq, 15:36:11)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (slaweq, 15:36:18)
    2. https://openinfra-ptg.eventbrite.com/ (diablo_rojo, 15:38:10)


Meeting ended at 15:41:22 UTC (full logs).

Action items

  1. gmann to fill PTG survey and team signup for TC discussions
  2. spotz to check with operators about what format they want in virtual PTG. options: 1. join ops hours in the project PTG room and meet/discuss with developer 2. book ops slot in same room/day and ask developer to come to that room and discuss the things
  3. knikolla to make doodle for ops to pick their availability slots during the PTG


Action items, by person

  1. knikolla
    1. knikolla to make doodle for ops to pick their availability slots during the PTG
  2. UNASSIGNED
    1. gmann to fill PTG survey and team signup for TC discussions
    2. spotz to check with operators about what format they want in virtual PTG. options: 1. join ops hours in the project PTG room and meet/discuss with developer 2. book ops slot in same room/day and ask developer to come to that room and discuss the things


People present (lines said)

  1. slaweq (65)
  2. diablo_rojo (35)
  3. knikolla (15)
  4. jungleboyj (14)
  5. dansmith (8)
  6. rosmaita (8)
  7. spotz[m] (7)
  8. opendevmeet (3)
  9. arne_wiebalck (2)
  10. clarkb (2)
  11. opendevstatus (2)


Generated by MeetBot 0.1.4.