#openstack-tc: tc

Meeting started by gmann at 15:00:16 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:23)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:03:07)

  2. Follow up on past action items (gmann, 15:03:24)
  3. Gate health check (gmann, 15:05:22)
    1. https://a5df54d0fb8cc88c3142-52d827903644c869a8c9978f650a04c3.ssl.cf1.rackcdn.com/852608/10/check/tempest-slow-wallaby/994e35a/testr_results.html (dansmith, 15:10:09)
    2. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 15:14:58)

  4. 2023.1 cycle PTG Planning (gmann, 15:17:32)
    1. https://etherpad.opendev.org/p/tc-leaders-interaction-2023-1 (gmann, 15:18:14)
    2. https://etherpad.opendev.org/p/tc-2023-1-ptg (gmann, 15:20:28)
    3. https://twitter.com/osopsmeetup/status/1561708283492196353 (gmann, 15:24:35)
    4. ACTION: spotz to add operators hours slot choice in openstack-discuss ML (gmann, 15:28:29)
    5. ACTION: knikolla to message the operatos hours slots choice poll in scientific-sig slack (gmann, 15:29:09)
    6. https://doodle.com/meeting/participate/id/bD9kR2yd/vote (gmann, 15:30:09)

  5. 2023.1 cycle Technical Election (gmann, 15:36:24)
    1. https://review.opendev.org/admin/groups/208108b62745877449d8e6fce45f44e3cc013e8b,members here? (knikolla, 15:55:30)

  6. Open Reviews (gmann, 15:59:23)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:59:37)


Meeting ended at 16:01:01 UTC (full logs).

Action items

  1. spotz to add operators hours slot choice in openstack-discuss ML
  2. knikolla to message the operatos hours slots choice poll in scientific-sig slack


Action items, by person

  1. knikolla
    1. knikolla to message the operatos hours slots choice poll in scientific-sig slack
  2. spotz
    1. spotz to add operators hours slot choice in openstack-discuss ML


People present (lines said)

  1. gmann (147)
  2. knikolla (27)
  3. spotz (25)
  4. diablo_rojo_phone (22)
  5. slaweq (15)
  6. dansmith (14)
  7. jungleboyj (13)
  8. fungi (8)
  9. rosmaita (6)
  10. opendevmeet (3)
  11. opendevreview (2)
  12. arne_wiebalck (1)
  13. frickler (1)


Generated by MeetBot 0.1.4.