#openstack-tc: tc

Meeting started by gmann at 15:01:04 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:01:09)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (gmann, 15:02:15)

  2. Follow up on past action items (gmann, 15:02:46)
  3. Gate health check (gmann, 15:03:51)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 15:08:12)

  4. Checks on Zed cycle tracker (gmann, 15:09:17)
    1. https://governance.openstack.org/tc/goals/ (knikolla, 15:16:15)
    2. ACTION: gmann to add community-wide goal productivity and how to make work fast in PTG etherpas (gmann, 15:33:39)
    3. ACTION: gmann to add and invite SIG I18 chair/members to TC+ Leader interaction session (gmann, 15:34:24)

  5. 2023.1 cycle PTG Planning (gmann, 15:34:33)
    1. https://framadate.org/zsOqRxfVcmtjaPBC (gmann, 15:35:26)
    2. https://framadate.org/yi8LNQaph5wrirks (gmann, 15:36:34)
    3. AGREED: TC slots Thursday & Friday 15:00 UTC - 19:00 UTC (gmann, 15:48:45)
    4. ACTION: gmann to check with PTG organizer about 17-19 UTC slot booking (gmann, 15:49:14)
    5. https://twitter.com/osopsmeetup/status/1561708283492196353 (gmann, 15:49:37)
    6. ACTION: gmann to book operator hours slot and ask PTL to choose them (gmann, 15:52:03)

  6. 2023.1 cycle Technical Election (gmann, 15:52:05)
  7. Open Reviews (gmann, 15:57:48)
    1. https://review.opendev.org/c/openstack/governance/+/854375 (gmann, 15:57:58)
    2. https://review.opendev.org/c/openstack/governance/+/855276 (gmann, 15:58:05)


Meeting ended at 15:58:53 UTC (full logs).

Action items

  1. gmann to add community-wide goal productivity and how to make work fast in PTG etherpas
  2. gmann to add and invite SIG I18 chair/members to TC+ Leader interaction session
  3. gmann to check with PTG organizer about 17-19 UTC slot booking
  4. gmann to book operator hours slot and ask PTL to choose them


Action items, by person

  1. gmann
    1. gmann to add community-wide goal productivity and how to make work fast in PTG etherpas
    2. gmann to add and invite SIG I18 chair/members to TC+ Leader interaction session
    3. gmann to check with PTG organizer about 17-19 UTC slot booking
    4. gmann to book operator hours slot and ask PTL to choose them


People present (lines said)

  1. gmann (28)
  2. fungi (7)
  3. knikolla (4)
  4. opendevmeet (3)
  5. rosmaita (3)
  6. spotz_ (2)
  7. opendevreview (2)
  8. noonedeadpunk (1)
  9. jungleboyj (1)
  10. dansmith (1)


Generated by MeetBot 0.1.4.