#openstack-tc: tc

Meeting started by slaweq at 15:00:11 UTC (full logs).

Meeting summary

  1. Roll call (slaweq, 15:00:18)
  2. Follow up on past action items (slaweq, 15:04:05)
    1. ACTION: gmann to add community-wide goal productivity and how to make work fast in PTG etherpas (slaweq, 15:05:42)
    2. ACTION: gmann to add and invite SIG I18 chair/members to TC+ Leader interaction session (slaweq, 15:05:50)
    3. ACTION: gmann to check with PTG organizer about 17-19 UTC slot booking (slaweq, 15:06:03)
    4. ACTION: gmann to book operator hours slot and ask PTL to choose them (slaweq, 15:06:06)

  3. Gate health check (slaweq, 15:06:18)
  4. Checks on Zed cycle tracker (slaweq, 15:11:10)
    1. https://etherpad.opendev.org/p/tc-zed-tracker (slaweq, 15:11:18)
    2. https://docs.openstack.org/oslo.log/latest/user/guidelines.html (rosmaita, 15:13:38)

  5. 2023.1 cycle PTG Planning (slaweq, 15:18:44)
    1. https://etherpad.opendev.org/p/tc-leaders-interaction-2023-1 (slaweq, 15:18:57)
    2. https://etherpad.opendev.org/p/tc-2023-1-ptg (slaweq, 15:20:52)

  6. 2023.1 cycle Technical Election (slaweq, 15:23:54)
  7. Open Reviews (slaweq, 15:37:47)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (slaweq, 15:37:55)


Meeting ended at 15:39:51 UTC (full logs).

Action items

  1. gmann to add community-wide goal productivity and how to make work fast in PTG etherpas
  2. gmann to add and invite SIG I18 chair/members to TC+ Leader interaction session
  3. gmann to check with PTG organizer about 17-19 UTC slot booking
  4. gmann to book operator hours slot and ask PTL to choose them


People present (lines said)

  1. slaweq (61)
  2. spotz (20)
  3. jungleboyj (14)
  4. rosmaita (10)
  5. dansmith (5)
  6. knikolla (4)
  7. fungi (4)
  8. opendevmeet (3)
  9. noonedeadpunk (3)
  10. dmendiza[m] (1)


Generated by MeetBot 0.1.4.