#openstack-tc: tc

Meeting started by gmann at 15:00:12 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:00:27)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:02:10)

  2. Follow up on past action items (gmann, 15:02:45)
  3. Gate health check (gmann, 15:03:12)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 15:06:01)

  4. Zed cycle tracker checks (gmann, 15:13:48)
    1. https://etherpad.opendev.org/p/tc-zed-tracker (gmann, 15:14:08)

  5. 2023.1 cycle PTG Planning (gmann, 15:20:56)
    1. https://etherpad.opendev.org/p/tc-leaders-interaction-2023-1 (gmann, 15:21:13)
    2. https://etherpad.opendev.org/p/tc-2023-1-ptg (gmann, 15:22:19)
    3. ACTION: JayF to send the ics file on TC PTG ML thread (gmann, 15:35:33)

  6. 2023.1 cycle Technical Election & Leaderless projects (gmann, 15:44:03)
    1. https://etherpad.opendev.org/p/2023.1-leaderless (gmann, 15:49:33)

  7. Meeting time check (gmann, 15:51:01)
  8. Open Reviews (gmann, 15:54:41)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 15:54:44)
    2. https://governance.openstack.org/tc/reference/runtimes/2023.1.html (noonedeadpunk, 15:56:26)


Meeting ended at 16:02:05 UTC (full logs).

Action items

  1. JayF to send the ics file on TC PTG ML thread


Action items, by person

  1. JayF
    1. JayF to send the ics file on TC PTG ML thread


People present (lines said)

  1. gmann (120)
  2. JayF (30)
  3. noonedeadpunk (25)
  4. rosmaita (18)
  5. slaweq (16)
  6. fungi (15)
  7. knikolla (12)
  8. spotz__ (8)
  9. opendevmeet (3)
  10. dansmith (3)
  11. opendevreview (3)
  12. clarkb (2)


Generated by MeetBot 0.1.4.