#openstack-tc: tc

Meeting started by gmann at 15:00:35 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Agenda_Suggestions (gmann, 15:01:35)

  1. Roll call (gmann, 15:01:57)
  2. Follow up on past action items (gmann, 15:03:02)
    1. https://review.opendev.org/c/openstack/project-team-guide/+/859886 (gmann, 15:05:15)
    2. https://review.opendev.org/c/openstack/project-team-guide/+/839807 (gmann, 15:05:27)

  3. Gate health check (gmann, 15:05:43)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 15:08:48)
    2. https://etherpad.opendev.org/p/zuul-config-error-openstack (gmann, 15:11:42)
    3. AGREED: keep stable supported branch as priority for fixing zuul config error and EM stable as best effort but it is ok if we have their gate broken. anyone backporting to EM branch can fix or minimize the testing there. (gmann, 15:45:04)
    4. ACTION: gmann to update the wording the EM branch status and reality of maintenance policy/expectation (gmann, 15:46:36)

  4. Checks on Zed cycle tracker (gmann, 15:46:53)
    1. https://etherpad.opendev.org/p/tc-zed-tracker (gmann, 15:49:25)
    2. 2023.1 cycle PTG Planning (gmann, 15:50:44)
    3. https://review.opendev.org/c/opendev/system-config/+/856834 (gmann, 15:52:13)
    4. https://etherpad.opendev.org/p/tc-leaders-interaction-2023-1 (gmann, 15:52:43)
    5. https://etherpad.opendev.org/p/tc-2023-1-ptg (gmann, 15:52:50)

  5. 2023.1 cycle Technical Election & Leaderless projects (gmann, 15:57:05)
    1. https://review.opendev.org/c/openstack/governance/+/858980/1 (gmann, 15:58:40)

  6. Open Reviews (gmann, 16:05:28)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 16:05:32)
    2. https://review.opendev.org/c/openstack/governance/+/860352 (gmann, 16:06:01)


Meeting ended at 16:06:42 UTC (full logs).

Action items

  1. gmann to update the wording the EM branch status and reality of maintenance policy/expectation


Action items, by person

  1. gmann
    1. gmann to update the wording the EM branch status and reality of maintenance policy/expectation


People present (lines said)

  1. gmann (30)
  2. opendevmeet (3)
  3. rosmaita (1)
  4. slaweq (1)
  5. noonedeadpunk (1)
  6. knikolla[m] (1)
  7. JayF (1)
  8. spotz (1)
  9. arne_wiebalck (1)
  10. opendevreview (1)


Generated by MeetBot 0.1.4.