#openstack-tc: tc

Meeting started by gmann at 15:05:56 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 15:07:42)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting (gmann, 15:07:53)

  2. Follow up on past action items (gmann, 15:08:24)
  3. Gate health check (gmann, 15:08:45)
  4. 2023.1 TC tracker (gmann, 15:14:41)
    1. https://etherpad.opendev.org/p/tc-2023.1-tracker (gmann, 15:14:44)

  5. TC questions for the 2023 user survey (gmann, 15:18:55)
    1. https://etherpad.opendev.org/p/tc-2023-user-survey-questions (gmann, 15:19:10)

  6. TC chair election process (gmann, 15:20:03)
    1. https://review.opendev.org/c/openstack/governance/+/862772 (gmann, 15:20:26)
    2. https://review.opendev.org/c/openstack/governance/+/862774 (gmann, 15:20:36)

  7. TC weekly meeting time (gmann, 15:25:16)
    1. https://framadate.org/xR6HoeDpdXXfiueb (gmann, 15:25:20)
    2. VOTE: Voted on "wed 16 UTC for TC weekly meeting with one video call in month?" Results are, Yes: 9 (gmann, 15:40:46)
    3. https://meetpad.opendev.org/tc-meeting ? (noonedeadpunk, 15:49:44)
    4. ACTION: gmann to test the meetpad for video call (gmann, 15:49:55)

  8. Recurring tasks check (gmann, 16:02:53)
    1. ACTION: JayF to propose the resolution for the TC weekly meeting on IRC or video call (gmann, 16:03:44)

  9. Open Reviews (gmann, 16:03:56)
    1. https://review.opendev.org/c/openstack/governance/+/862637 (gmann, 16:04:14)


Meeting ended at 16:05:12 UTC (full logs).

Action items

  1. gmann to test the meetpad for video call
  2. JayF to propose the resolution for the TC weekly meeting on IRC or video call


Action items, by person

  1. gmann
    1. gmann to test the meetpad for video call
  2. JayF
    1. JayF to propose the resolution for the TC weekly meeting on IRC or video call


People present (lines said)

  1. gmann (33)
  2. TheJulia (16)
  3. JayF (9)
  4. diablo_rojo_phone (9)
  5. opendevmeet (7)
  6. knikolla (5)
  7. noonedeadpunk (4)
  8. arne_wiebalck (4)
  9. dansmith (4)
  10. spotz (2)
  11. rosmaita (1)
  12. slaweq (1)
  13. jungleboyj (1)


Generated by MeetBot 0.1.4.