#openstack-tc: tc

Meeting started by gmann at 16:00:09 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 16:00:21)
  2. Follow up on past action items (gmann, 16:03:04)
    1. ACTION: gmann to check with foundation about zoom pro account if any and can be shared with TC monthly video call (gmann, 16:16:39)

  3. Gate health check (gmann, 16:16:47)
  4. TC chair election process (gmann, 16:23:29)
  5. TC stop using storyboard? (gmann, 16:25:17)
    1. https://storyboard.openstack.org/#!/project/923 (gmann, 16:25:20)

  6. (added late) 'service' role status (gmann, 16:31:07)
    1. https://review.opendev.org/c/openstack/keystone-specs/+/818616/ (gmann, 16:31:10)

  7. Recurring tasks check (gmann, 16:34:09)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 16:34:33)

  8. Open Reviews (gmann, 16:38:10)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 16:38:13)
    2. ACTION: rosmaita to continue his research/survey on translation things and update in TC meetings (gmann, 16:54:36)
    3. https://etherpad.opendev.org/p/2022-11-board-openstack-sync (fungi, 16:59:15)


Meeting ended at 17:00:36 UTC (full logs).

Action items

  1. gmann to check with foundation about zoom pro account if any and can be shared with TC monthly video call
  2. rosmaita to continue his research/survey on translation things and update in TC meetings


Action items, by person

  1. gmann
    1. gmann to check with foundation about zoom pro account if any and can be shared with TC monthly video call
  2. rosmaita
    1. rosmaita to continue his research/survey on translation things and update in TC meetings


People present (lines said)

  1. gmann (116)
  2. rosmaita (44)
  3. fungi (35)
  4. dansmith (17)
  5. noonedeadpunk (10)
  6. jungleboyj (7)
  7. knikolla[m] (6)
  8. clarkb (6)
  9. opendevmeet (3)
  10. arne_wiebalck (2)


Generated by MeetBot 0.1.4.