#openstack-tc: tc

Meeting started by gmann at 16:00:14 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 16:00:20)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee#Next_Meeting (gmann, 16:04:51)

  2. Follow up on past action items (gmann, 16:05:22)
    1. ACTION: gmann to check with foundation about zoom pro account if any and can be shared with TC monthly video call (gmann, 16:05:50)
    2. https://forms.zohopublic.com/rosmaitafossdev/form/OpenStacktranslationsusageandcontributionsurvey/formperma/9W0PYjoo61tAShU9B1GQj3m52K43uty-KtXDhIlOUe4 (rosmaita, 16:06:56)

  3. Gate health check (gmann, 16:15:02)
  4. 2023.1 TC tracker checks (gmann, 16:31:44)
    1. https://etherpad.opendev.org/p/tc-2023.1-tracker (gmann, 16:31:46)

  5. TC stop using storyboard? (gmann, 16:34:19)
    1. https://storyboard.openstack.org/#!/project/923 (gmann, 16:34:30)
    2. VOTE: Voted on "TC stop tracking things on storyboard, close the governance project in SB, and not moving to LP?" Results are, Yes: 5 (gmann, 16:50:08)
    3. VOTE: Voted on "TC stop tracking things on storyboard, close the governance project in SB, and not migrating to any other tracking tool for now?" Results are, Yes: 7 (gmann, 16:52:49)

  6. Recurring tasks check (gmann, 16:54:13)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 16:54:30)

  7. Open Reviews (gmann, 16:55:51)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 16:55:53)


Meeting ended at 16:59:31 UTC (full logs).

Action items

  1. gmann to check with foundation about zoom pro account if any and can be shared with TC monthly video call


Action items, by person

  1. gmann
    1. gmann to check with foundation about zoom pro account if any and can be shared with TC monthly video call


People present (lines said)

  1. gmann (119)
  2. rosmaita (36)
  3. noonedeadpunk (24)
  4. fungi (23)
  5. JayF (18)
  6. dansmith (14)
  7. knikolla (13)
  8. opendevmeet (12)
  9. arne_wiebalck (2)
  10. jungleboyj (1)


Generated by MeetBot 0.1.4.