#openstack-tc: tc

Meeting started by gmann at 16:00:50 UTC (full logs).

Meeting summary

  1. Roll call (gmann, 16:01:14)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (gmann, 16:01:47)

  2. Follow up on past action items (gmann, 16:03:48)
  3. Gate health check (gmann, 16:05:06)
  4. 2023.1 TC tracker checks (gmann, 16:10:09)
    1. https://etherpad.opendev.org/p/tc-2023.1-tracker (gmann, 16:11:03)
    2. https://docs.google.com/document/d/1PwGASync8blZoFOlqaIe3xwJkOc1iByHKVbGDTbNKY0/edit?usp=sharing (rosmaita, 16:14:41)

  5. Adjutant situation (not active) (gmann, 16:17:39)
    1. https://review.opendev.org/c/openstack/governance/+/849153 (gmann, 16:17:52)
    2. https://review.opendev.org/c/openstack/adjutant/+/866823 (gmann, 16:18:12)
    3. https://review.opendev.org/c/openstack/governance/+/849153 (gmann, 16:33:30)
    4. AGREED: to mark adjutant as inactive for now and we will monitor the situation (gmann, 16:36:37)

  6. Recurring tasks check (gmann, 16:39:45)
    1. https://etherpad.opendev.org/p/recheck-weekly-summary (gmann, 16:40:01)

  7. Open Reviews (gmann, 16:40:20)
    1. https://review.opendev.org/q/projects:openstack/governance+is:open (gmann, 16:40:31)


Meeting ended at 16:46:58 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gmann (34)
  2. JayF (8)
  3. fungi (5)
  4. opendevmeet (3)
  5. rosmaita (3)
  6. slaweq (2)
  7. knikolla[m] (2)
  8. arne_wiebalck (1)
  9. noonedeadpunk (1)


Generated by MeetBot 0.1.4.