#openstack-tc: tc

Meeting started by JayF at 18:01:09 UTC (full logs).

Meeting summary

  1. Roll Call (JayF, 18:01:23)
  2. Gate Health Check (JayF, 18:03:44)
  3. OpenStack Elections (JayF, 18:10:44)
    1. https://governance.openstack.org/election/ (JayF, 18:10:53)
    2. ACTION: gmann to ensure that a call for extra-ACs is included in future election/governance operational documentation to ensure it's difficult to miss in the future. (JayF, 18:18:00)
    3. ACTION: JayF to contact i18n SIG about extra-ACs (JayF, 18:20:50)

  4. Open Discussion and Reviews (JayF, 18:21:18)
    1. https://openinfra.dev/ptg/ (JayF, 18:21:25)
    2. https://review.opendev.org/q/projects:openstack/governance+is:open (JayF, 18:21:48)


Meeting ended at 18:38:44 UTC (full logs).

Action items

  1. gmann to ensure that a call for extra-ACs is included in future election/governance operational documentation to ensure it's difficult to miss in the future.
  2. JayF to contact i18n SIG about extra-ACs


Action items, by person

  1. gmann
    1. gmann to ensure that a call for extra-ACs is included in future election/governance operational documentation to ensure it's difficult to miss in the future.
  2. JayF
    1. JayF to contact i18n SIG about extra-ACs


People present (lines said)

  1. JayF (26)
  2. fungi (10)
  3. frickler (8)
  4. opendevmeet (3)
  5. spotz[m] (3)
  6. dansmith (2)
  7. clarkb (2)
  8. gmann (1)
  9. rosmaita (1)
  10. slaweq (1)


Generated by MeetBot 0.1.4.