#openstack-tc: tc

Meeting started by JayF at 18:00:19 UTC (full logs).

Meeting summary

  1. Roll Call (JayF, 18:00:23)
    1. Two noted absenses: spotz[m] and slaweq (JayF, 18:00:44)

  2. Follow up on tracked action items (JayF, 18:01:40)
    1. ACTION: JayF Before next video meeting, write up a short document on pros/cons of moving TC video meetings to jitsi-meet. (JayF, 18:02:01)

  3. Gate Health Check (JayF, 18:02:32)
  4. Leaderless Projects (JayF, 18:09:15)
    1. https://etherpad.opendev.org/p/2024.1-leaderless (JayF, 18:10:01)

  5. PTG Follow-ups (JayF, 18:10:09)
    1. https://etherpad.opendev.org/p/tc-ptg-october-2023 (JayF, 18:10:16)
    2. https://etherpad.opendev.org/p/tc-leaders-interaction-2024-1 (JayF, 18:10:21)
    3. https://etherpad.opendev.org/p/oct2023-ptg-os-dbperf-crossproject (JayF, 18:10:27)

  6. Open Discussion and Reviews (JayF, 18:14:50)
    1. https://review.opendev.org/c/openstack/project-team-guide/+/897505 (gmann, 18:23:06)
    2. TC will request releases team delay at least 1 week in adjudication of stable/yoga branch to allow TC to complete documentation of unmaintained branch implementation. (JayF, 18:32:38)
    3. https://review.opendev.org/c/openstack/requirements/+/898699 (frickler, 18:34:22)
    4. https://review.opendev.org/c/openstack/requirements/+/898699 (frickler, 18:34:33)


Meeting ended at 18:37:32 UTC (full logs).

Action items

  1. JayF Before next video meeting, write up a short document on pros/cons of moving TC video meetings to jitsi-meet.


Action items, by person

  1. JayF
    1. JayF Before next video meeting, write up a short document on pros/cons of moving TC video meetings to jitsi-meet.


People present (lines said)

  1. JayF (54)
  2. gmann (23)
  3. dansmith (15)
  4. frickler (13)
  5. rosmaita (5)
  6. opendevmeet (3)
  7. fungi (2)
  8. knikolla (1)
  9. clarkb (1)


Generated by MeetBot 0.1.4.