#openstack-tc: tc

Meeting started by JayF at 18:00:07 UTC (full logs).

Meeting summary

  1. Roll Call (JayF, 18:00:24)
    1. dansmith the only noted absense in the agenda (JayF, 18:00:37)

  2. Follow up on tracked action items (JayF, 18:03:45)
    1. There is no strict deadline for approval of OIF bylaws related governance changes. (JayF, 18:04:25)
    2. https://review.opendev.org/c/openstack/governance/+/903236 (JayF, 18:04:52)
    3. https://review.opendev.org/c/openstack/governance/+/903239 (JayF, 18:04:56)

  3. Gate Health Check (JayF, 18:06:11)
  4. Leaderless projects (JayF, 18:08:01)
    1. https://etherpad.opendev.org/p/2024.1-leaderless (JayF, 18:08:11)
    2. https://review.opendev.org/c/openstack/governance/+/903163 New proposal for ec2api ptl (JayF, 18:08:51)

  5. Implementation of Unmaintained Branch Statuses (JayF, 18:19:14)
  6. 2024.1 TC Tracker (JayF, 18:21:03)
    1. https://etherpad.opendev.org/p/tc-2024.1-tracker (JayF, 18:21:08)

  7. Open Discussion and Reviews (JayF, 18:22:45)
    1. https://review.opendev.org/q/status:open+repo:openstack/governance (JayF, 18:22:58)
    2. https://review.opendev.org/c/openstack/governance/+/902623 (JayF, 18:23:59)
    3. https://review.opendev.org/c/openstack/governance/+/902624 (JayF, 18:24:02)
    4. https://review.opendev.org/c/openstack/governance/+/902625 (JayF, 18:24:04)
    5. https://review.opendev.org/c/openstack/governance/+/902626 (JayF, 18:24:06)
    6. https://openinfra.dev/a/profile (gmann, 18:27:26)
    7. ACTION: spotz[m] to look into updating https://docs.openstack.org/install-guide/openstack-services.html and report back to TC post-holidays (JayF, 18:44:00)
    8. https://releases.openstack.org is the canonical source (JayF, 18:45:12)
    9. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/UJ7Y76LRWTZQSSDAGMPWCCVVGGIX3TOG/ (rosmaita, 18:47:45)


Meeting ended at 18:50:24 UTC (full logs).

Action items

  1. spotz[m] to look into updating https://docs.openstack.org/install-guide/openstack-services.html and report back to TC post-holidays


People present (lines said)

  1. JayF (79)
  2. gmann (54)
  3. frickler (22)
  4. spotz[m] (18)
  5. fungi (12)
  6. rosmaita (9)
  7. knikolla (7)
  8. slaweq (7)
  9. jamespage (4)
  10. opendevmeet (3)


Generated by MeetBot 0.1.4.