#openstack-tc: tc

Meeting started by gouthamr at 18:00:51 UTC (full logs).

Meeting summary

  1. Rollcall (gouthamr, 18:01:07)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (TC meeting agenda for 30th Apr 2024) (gouthamr, 18:03:29)

  2. Monthly video meeting updates (gouthamr, 18:04:33)
    1. AGREED: The next video meeting will be on Zoom; gouthamr will share details on the ML.. we can continue to dissect the meeting tool/platform outside of the TC meeting (gouthamr, 18:25:16)

  3. 2024.2 TC Tracker (gouthamr, 18:25:20)
    1. https://etherpad.opendev.org/p/tc-2024.2-tracker (Technical Committee activity tracker) (gouthamr, 18:25:22)
    2. https://canonical.com/blog/canonical-releases-ubuntu-24-04-noble-numbat (Ubuntu 24.04) (gouthamr, 18:37:30)
    3. https://bugs.launchpad.net/taskflow/+bug/2026183 (taskflow shouldn't be using asyncore / asynchat anymore) (gouthamr, 18:47:30)
    4. https://review.opendev.org/c/openstack/taskflow/+/916147 (Python3.12: disable process_executor, which depends on asyncore) (gouthamr, 18:47:55)

  4. Open Discussion (gouthamr, 18:55:31)
    1. https://meetings.opendev.org/irclogs/%23openstack-requirements/%23openstack-requirements.2024-04-30.log.html (discussion on openstack-requirements regarding dropping exclusions) (gouthamr, 18:58:23)
    2. https://meetings.opendev.org/irclogs/%23openstack-nova/%23openstack-nova.2024-04-30.log.html (discussion on openstack-nova regarding dropping exclusions) (gouthamr, 18:58:53)
    3. https://review.opendev.org/c/openstack/requirements/+/916006 the relevant patch (frickler, 18:59:12)


Meeting ended at 19:01:10 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gouthamr (64)
  2. dansmith (40)
  3. gmann (25)
  4. JayF (19)
  5. frickler (18)
  6. noonedeadpunk (18)
  7. slaweq (9)
  8. clarkb (6)
  9. fungi (6)
  10. opendevmeet (5)
  11. spotz[m] (4)
  12. johnsom (4)
  13. gtema (2)


Generated by MeetBot 0.1.4.