#openstack-tc: tc

Meeting started by gouthamr at 18:00:39 UTC (full logs).

Meeting summary

  1. Rollcall (gouthamr, 18:01:13)
    1. https://us06web.zoom.us/j/87108541765?pwd=emlXVXg4QUxrUTlLNDZ2TTllWUM3Zz09 (gouthamr, 18:02:14)

  2. DPL model improvement proposals and TC Liaisons (gouthamr, 18:05:24)
    1. https://review.opendev.org/c/openstack/governance/+/916822 (Move DPL model into doc) (gouthamr, 18:05:35)
    2. https://review.opendev.org/c/openstack/governance/+/916833 (Add DPL model & liaison reset policy) (gouthamr, 18:05:35)
    3. https://review.opendev.org/c/openstack/governance/+/917516 (TC liaisons for requirements, release management and ; freezer is the fourth) (gouthamr, 18:05:35)
    4. https://governance.openstack.org/tc/reference/emerging-technology-and-inactive-projects.html (JayF, 18:12:42)
    5. https://etherpad.opendev.org/p/apr2024-ptg-os-tc (TC PTG etherpad) (gouthamr, 18:18:28)
    6. https://object-storage-ca-ymq-1.vexxhost.net/swift/v1/6e4619c416ff4bd19e1c087f27a43eea/www-assets-prod/openstack-map/openstack-map-v20240401.pdf (current "openstack landscape" or map (gouthamr, 18:25:09)
    7. ACTION: gtema will make a proposal to the governance repo regarding tagging inactive projects more prominently (gouthamr, 18:26:56)

  3. Next steps on PyPi Maintainers cleanup (gmann) (gouthamr, 18:27:08)
    1. https://etherpad.opendev.org/p/openstack-pypi-maintainers-cleanup (Notes on PyPi maintainership of OpenStack packages) (gouthamr, 18:27:27)
    2. ACTION: gouthamr will work on this list (gouthamr, 18:29:04)

  4. 2024.2 TC Tracker (gouthamr, 18:31:35)
    1. https://etherpad.opendev.org/p/tc-2024.2-tracker (Technical Committee activity tracker) (gouthamr, 18:31:41)
    2. https://review.opendev.org/c/openstack/governance/+/902585 (Migrate eventlet usages to asyncio) (gouthamr, 18:35:07)
    3. https://review.opendev.org/c/openstack/governance/+/916546 (Goal: Remove eventlet requirements from shared libraries) (gouthamr, 18:35:26)
    4. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/PY6NUNYFU63XOIZHDDBONJDHRXJMZF5J/ ([all][oslo][neutron][glance][ironic] Deprecating eventlet based WSGI server) (gouthamr, 18:35:57)

  5. Open Discussion (gouthamr, 18:49:07)
    1. https://review.opendev.org/c/openstack/devstack/+/676016 (OSC as a service on devstack) (gouthamr, 18:53:18)


Meeting ended at 18:59:57 UTC (full logs).

Action items

  1. gtema will make a proposal to the governance repo regarding tagging inactive projects more prominently
  2. gouthamr will work on this list


Action items, by person

  1. gouthamr
    1. gouthamr will work on this list
  2. gtema
    1. gtema will make a proposal to the governance repo regarding tagging inactive projects more prominently


People present (lines said)

  1. gouthamr (69)
  2. JayF (6)
  3. opendevmeet (3)
  4. noonedeadpunk (2)
  5. gmann (2)
  6. slaweq (2)
  7. gtema (2)
  8. opendevreview (2)
  9. dansmith (1)


Generated by MeetBot 0.1.4.