#openstack-tc: tc

Meeting started by gouthamr at 18:00:12 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 18:00:40)
    2. https://www.youtube.com/channel/UCBuGwBXOmWHydSE09RM84wQ (gouthamr, 18:00:46)
    3. https://us06web.zoom.us/j/87108541765?pwd=emlXVXg4QUxrUTlLNDZ2TTllWUM3Zz09 (Zoom Video Call for the TC weekly meeting) (gouthamr, 18:01:19)

  1. Roll Call (gouthamr, 18:01:26)
    1. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (gouthamr, 18:04:32)
    2. https://etherpad.opendev.org/p/openstack-pypi-maintainers-cleanup#L52 (Maintainers that need to be dropped across packages) (gouthamr, 18:07:53)
    3. ACTION: start working on packages where openstackci isn't the owner in parallel (gouthamr) (gouthamr, 18:15:30)

  2. Skyline's graduation (gouthamr, 18:23:05)
    1. https://governance.openstack.org/tc/reference/emerging-technology-and-inactive-projects.html (gouthamr, 18:23:24)
    2. ACTION: we're voluntelling frickler to coordinate the graduation of skyline from the "emerging" prjects list (gouthamr, 18:32:52)

  3. 2024.2 TC Tracker (gouthamr, 18:33:21)
    1. AGREED: we're going to add older project repositories that have inconsistent files to an ignore list and let them be (gouthamr, 18:36:40)

  4. Open Discussion and Reviews (gouthamr, 18:37:32)


Meeting ended at 18:40:27 UTC (full logs).

Action items

  1. start working on packages where openstackci isn't the owner in parallel (gouthamr)
  2. we're voluntelling frickler to coordinate the graduation of skyline from the "emerging" prjects list


Action items, by person

  1. frickler
    1. we're voluntelling frickler to coordinate the graduation of skyline from the "emerging" prjects list
  2. gouthamr
    1. start working on packages where openstackci isn't the owner in parallel (gouthamr)


People present (lines said)

  1. gouthamr (54)
  2. opendevmeet (4)
  3. gmann (1)
  4. frickler (0)


Generated by MeetBot 0.1.4.