#openstack-tc: tc

Meeting started by gouthamr at 18:00:27 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 18:01:20)
    2. https://www.youtube.com/channel/UCBuGwBXOmWHydSE09RM84wQ (gouthamr, 18:01:33)

  1. Roll Call (gouthamr, 18:01:51)
  2. Action Items from past weej (gouthamr, 18:06:30)
  3. Action Items from past week (gouthamr, 18:06:40)
    1. AGREED: we'll give the Skyline team more time to work with us to remove the project from the emerging projects list (gouthamr, 18:18:42)

  4. Remove eventlet from OpenStack (hberaud / zzzeek) (gouthamr, 18:18:59)
    1. https://review.opendev.org/c/openstack/governance/+/902585/ (Goal Proposal: Remove eventlet from OpenStack) (gouthamr, 18:19:36)
    2. https://awaitlet.sqlalchemy.org/en/latest/ (a library that allows non-async defs that invoke awaitables inside of asyncio application) (gouthamr, 18:32:38)
    3. https://review.opendev.org/c/openstack/oslo.db/+/922976 asyncio enginefacade for oslo.db, also on the slides in the meeting (JayF, 18:34:07)
    4. https://awaitlet.sqlalchemy.org/ (zzzeek, 18:43:53)
    5. https://github.com/zzzeek/async_demo/ (zzzeek, 18:44:09)
    6. https://docs.google.com/presentation/d/169Bc_Uhv-L-0HzM6WuE6uBsC-1hIlgCOQ4lRAAapv1M/edit?usp=sharing (zzzeek, 18:49:38)
    7. https://review.opendev.org/c/openstack/governance/+/902585 (JayF, 18:54:03)


Meeting ended at 19:00:07 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gouthamr (64)
  2. JayF (23)
  3. opendevmeet (5)
  4. zzzeek (5)
  5. clarkb (2)
  6. gmann (1)
  7. hberaud (1)


Generated by MeetBot 0.1.4.