#openstack-tc: tc

Meeting started by gouthamr at 18:00:17 UTC (full logs).

Meeting summary

  1. Roll Call (gouthamr, 18:01:04)
  2. AIs from last week (gouthamr, 18:04:58)
    1. https://review.opendev.org/c/openstack/governance/+/923466 (remove monasca from inactive list) (gouthamr, 18:06:01)
    2. https://review.opendev.org/c/openstack/governance/+/923441 (Inactive state extensions: Freezer) (gouthamr, 18:06:29)
    3. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/VBH4YU7IBY4FXSAZYL4AIB57BTSPQ572/ ([skyline][tc] Graduating skyline out of the "Emerging Projects" list) (gouthamr, 18:07:00)

  3. Project Activity Tracking (gouthamr, 18:10:42)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/ZU22KSVDOC46WS6AIS3UHVFVDHOV4KFA/ (gmann, 18:17:49)
    2. https://zuul.opendev.org/t/openstack/builds?job_name=cross-masakari-py311&project=openstack/requirements (frickler, 18:31:59)
    3. https://review.opendev.org/c/openstack/zaqar/+/916734 (Zaqar's sqlalchemy2.0 fix) (gouthamr, 18:32:47)
    4. https://review.opendev.org/c/openstack/tacker/+/919969 (tacker's sqlalchemy2.0 fix) (gouthamr, 18:33:00)
    5. https://review.opendev.org/q/project:openstack/adjutant (gmann, 18:41:34)
    6. https://review.opendev.org/c/openstack/adjutant/+/912534 (gmann, 18:41:56)
    7. https://etherpad.opendev.org/p/dalmatian-relmgt-tracking#L358 (Release management project health tracking for Dalmatian) (gouthamr, 18:50:18)
    8. ACTION: gouthamr will start an ML discussion on adjutant's health (gouthamr, 18:51:26)

  4. 2024.2 TC Tracker (gouthamr, 18:51:56)
    1. https://etherpad.opendev.org/p/tc-2024.2-tracker (TC Tracker) (gouthamr, 18:52:48)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/OZSOHDHD3HYGHSHYBDMEX4L2VY6EWPLO/ (gmann, 18:53:20)
    3. https://review.opendev.org/q/topic:%22retire-kuryr-kubernetes%22 (gouthamr, 18:53:44)
    4. https://review.opendev.org/c/openstack/governance/+/922507 (gouthamr, 18:53:44)
    5. https://review.opendev.org/c/openstack/governance/+/922512 (Affiliation Diversity Handling in OpenStack TC) (gouthamr, 18:55:40)
    6. https://review.opendev.org/c/openstack/governance/+/902585 (Remove eventlet from OpenStack) (gouthamr, 19:00:23)


Meeting ended at 19:02:19 UTC (full logs).

Action items

  1. gouthamr will start an ML discussion on adjutant's health


Action items, by person

  1. gouthamr
    1. gouthamr will start an ML discussion on adjutant's health


People present (lines said)

  1. gouthamr (76)
  2. gmann (44)
  3. noonedeadpunk (38)
  4. frickler (15)
  5. slaweq (9)
  6. JayF (8)
  7. opendevmeet (4)
  8. fungi (2)
  9. spotz[m] (1)


Generated by MeetBot 0.1.4.