#openstack-tc: tc

Meeting started by gouthamr at 18:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (gouthamr, 18:01:01)
  2. Action Items from the past week (gouthamr, 18:03:53)
    1. https://review.opendev.org/c/openstack/governance/+/924944 ([follow up] Fix typos - eventlet removal) (gouthamr, 18:05:36)
    2. https://review.opendev.org/q/owner:d1nuc0m@protonmail.com+project:openstack/openstack-manuals+status:open (gouthamr, 18:20:18)

  3. A check on gate health (gouthamr, 18:23:22)
    1. https://review.opendev.org/c/openstack/tempest/+/924956/ (Add early failure detection for tempest base job) (gouthamr, 18:27:25)
    2. https://zuul.opendev.org/t/openstack/config-errors (gouthamr, 18:29:55)
    3. ACTION: : gouthamr will note this in the weekly email (gouthamr, 18:34:16)

  4. 2024.2 TC Tracker (gouthamr, 18:37:43)
    1. https://etherpad.opendev.org/p/tc-2024.2-tracker (Technical Committee activity tracker) (gouthamr, 18:39:23)
    2. https://review.opendev.org/c/openstack/governance/+/923919 (Inactive state extensions: Monasca) (gouthamr, 18:45:28)

  5. Open Discussion (gouthamr, 18:53:28)
    1. https://openinfrafoundation.formstack.com/forms/oct2024_ptg_survey (gouthamr, 18:59:33)


Meeting ended at 19:01:47 UTC (full logs).

Action items

  1. : gouthamr will note this in the weekly email


Action items, by person

  1. gouthamr
    1. : gouthamr will note this in the weekly email


People present (lines said)

  1. gouthamr (80)
  2. gmann (14)
  3. fungi (11)
  4. noonedeadpunk (5)
  5. spotz[m] (5)
  6. clarkb (5)
  7. opendevmeet (4)
  8. slaweq (3)
  9. frickler (3)
  10. mnaser (3)
  11. dansmith (2)
  12. gtema (1)


Generated by MeetBot 0.1.4.