#openstack-tc: tc

Meeting started by gouthamr at 18:00:10 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 18:00:35)

  1. Roll Call (gouthamr, 18:00:52)
  2. Action Items (gouthamr, 18:07:07)
  3. A check on gate health (gouthamr, 18:13:03)
    1. https://review.opendev.org/c/openstack/devstack/+/925400 (dansmith, 18:15:17)
    2. https://grafana.opendev.org/d/9871b26303/afs Utilization of AFS servers and volumes (fungi, 18:21:37)

  4. 2024.2 TC Tracker (gouthamr, 18:22:21)
    1. https://etherpad.opendev.org/p/tc-2024.2-tracker (gouthamr, 18:23:59)
    2. https://zuul.opendev.org/t/openstack/config-errors (gouthamr, 18:32:26)
    3. https://lists.opendev.org/archives/list/service-announce@lists.opendev.org/thread/X5TM537UZFPYXF23H6TJFSKO7M6GVM2W/ (gouthamr, 18:33:21)

  5. Open Discussion and Reviews (gouthamr, 18:40:16)
    1. ACTION: gouthamr will follow up on this (gouthamr, 18:47:59)
    2. ACTION: check on contributions to TC repositories counting towards AC (gouthamr) (gouthamr, 18:50:05)


Meeting ended at 19:01:56 UTC (full logs).

Action items

  1. gouthamr will follow up on this
  2. check on contributions to TC repositories counting towards AC (gouthamr)


Action items, by person

  1. gouthamr
    1. gouthamr will follow up on this
    2. check on contributions to TC repositories counting towards AC (gouthamr)


People present (lines said)

  1. gouthamr (81)
  2. opendevmeet (3)
  3. noonedeadpunk (2)
  4. fungi (2)
  5. spotz[m] (1)
  6. dansmith (1)


Generated by MeetBot 0.1.4.