#openstack-tc: tc

Meeting started by gouthamr at 18:00:40 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 18:01:08)

  1. Roll Call (gouthamr, 18:02:30)
  2. Action Items from the past week (gouthamr, 18:05:37)
    1. ACTION: : gouthamr will share a PTG planning etherpad after the meeting (gouthamr, 18:06:01)
    2. https://review.opendev.org/c/openstack/requirements/+/925464 (oslo.policy 4.4.0 UC bump) (gouthamr, 18:08:02)
    3. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/MPHSVG222OFHJL2AQD2A7CJGTH57SRCJ/ (gmann, 18:10:50)

  3. A status update on the elections (slaweq/gouthamr) (gouthamr, 18:12:40)
    1. https://review.opendev.org/c/openstack/governance/+/922507 (gouthamr, 18:13:26)
    2. https://governance.openstack.org/tc/goals/selected/consistent-and-secure-rbac.html (gmann, 18:15:01)
    3. https://knowyourmeme.com/memes/oops-all-berries-box-parodies (dansmith, 18:15:31)
    4. https://etherpad.opendev.org/p/rbac-goal-tracking#L28 (gmann, 18:15:56)
    5. https://review.opendev.org/c/openstack/releases/+/926761 (gmann, 18:20:33)
    6. ACTION: : revive a "leaderless" projects etherpad right away to deal with the four projects (slaweq) (gouthamr, 18:32:03)

  4. October PTG: Unmaintained branches - Transitioning "Antelope" to "unmaintained" - can we gather concerns? (gouthamr, 18:36:49)
    1. https://releases.openstack.org/ (gmann, 18:43:40)

  5. A check on gate health (gouthamr, 18:44:35)
    1. https://bugs.launchpad.net/ironic/+bug/2026757 (JayF, 18:49:48)

  6. 2024.2 TC Tracker (gouthamr, 18:55:36)
    1. https://etherpad.opendev.org/p/tc-2024.2-tracker (Technical Committee activity tracker) (gouthamr, 18:55:41)

  7. Open Discussion and Reviews (gouthamr, 18:56:24)


Meeting ended at 19:02:11 UTC (full logs).

Action items

  1. : gouthamr will share a PTG planning etherpad after the meeting
  2. : revive a "leaderless" projects etherpad right away to deal with the four projects (slaweq)


Action items, by person

  1. gouthamr
    1. : gouthamr will share a PTG planning etherpad after the meeting
  2. slaweq
    1. : revive a "leaderless" projects etherpad right away to deal with the four projects (slaweq)


People present (lines said)

  1. gouthamr (103)
  2. JayF (27)
  3. gmann (9)
  4. dansmith (8)
  5. opendevmeet (5)
  6. cardoe (3)
  7. gtema (2)
  8. slaweq (2)
  9. noonedeadpunk (2)
  10. fungi (2)


Generated by MeetBot 0.1.4.