#openstack-tc: tc

Meeting started by gouthamr at 18:00:26 UTC (full logs).

Meeting summary

  1. Roll Call (gouthamr, 18:00:54)
  2. Action Items from the past week (gouthamr, 18:04:02)
    1. https://etherpad.opendev.org/p/oct2024-ptg-os-tc (OpenStack Technical Committee vPTG planning) (gouthamr, 18:04:54)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/APAC5ANX4TQLP5R257D6OIADTN6Y5GMS/ (PTG October 2024 Teams List) (gouthamr, 18:05:42)
    3. https://governance.openstack.org/tc/reference/projects/ (OpenStack Project Teams) (gouthamr, 18:06:50)
    4. https://etherpad.opendev.org/p/2025.1-leaderless (2025.1 leaderless etherpad) (gouthamr, 18:13:31)
    5. ACTION: gouthamr will start the ML discussion regarding watcher's leaderless situation and futures (gouthamr, 18:16:17)
    6. https://review.opendev.org/c/openstack/tacker/+/926504 (gmann, 18:19:06)
    7. https://review.opendev.org/c/openstack/releases/+/928531 (Release kuryr-kubernetes RC1 for 2024.2) (gouthamr, 18:20:40)
    8. https://review.opendev.org/c/openstack/releases/+/929530 ( 929530: Release kuryr-tempest-plugin for 2024.2) (gouthamr, 18:20:59)

  3. Discussions from OpenInfra Summit Asia (spotz[m]/bauzas) (gouthamr, 18:27:06)
    1. https://www.openstack.org/videos/summits/asia-2024 (Videos from the OpenInfra Asia Summit) (gouthamr, 18:54:04)

  4. A check on gate health (gouthamr, 18:55:01)
  5. Open Discussion and Reviews (gouthamr, 18:57:06)
    1. https://review.opendev.org/q/project:openstack/governance+status:open (Open Reviews on the governance repo) (gouthamr, 18:57:45)


Meeting ended at 19:00:29 UTC (full logs).

Action items

  1. gouthamr will start the ML discussion regarding watcher's leaderless situation and futures


Action items, by person

  1. gouthamr
    1. gouthamr will start the ML discussion regarding watcher's leaderless situation and futures


People present (lines said)

  1. gouthamr (81)
  2. bauzas (41)
  3. gmann (20)
  4. spotz[m] (18)
  5. noonedeadpunk (10)
  6. fungi (10)
  7. TheJulia (7)
  8. JayF (6)
  9. frickler (4)
  10. opendevmeet (3)
  11. dansmith (1)
  12. gtema (1)
  13. cardoe (1)
  14. opendevreview (1)


Generated by MeetBot 0.1.4.