#openstack-tc: tc

Meeting started by gouthamr at 18:00:32 UTC (full logs).

Meeting summary

    1. https://us06web.zoom.us/j/87108541765?pwd=emlXVXg4QUxrUTlLNDZ2TTllWUM3Zz09 (noonedeadpunk, 18:01:22)
    2. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 18:01:32)
    3. https://www.youtube.com/channel/UCBuGwBXOmWHydSE09RM84wQ (gouthamr, 18:01:37)

  1. Roll Call (gouthamr, 18:01:47)
  2. Last Week's AIs (gouthamr, 18:06:09)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/3DRYZFDPVCZ45TOULOZ4R7K6BUOIHLU2/ ([tc][watcher] No leaders for project team, heading to retirement) (gouthamr, 18:06:31)
    2. ACTION: gouthamr will respond to the mail thread and ask for an update this week (gouthamr, 18:11:32)
    3. https://review.opendev.org/c/openstack/governance/+/929698 (Mark kuryr-kubernetes and kuryr-tempest-plugin Inactive) (gouthamr, 18:12:10)
    4. https://etherpad.opendev.org/p/oct2024-ptg-os-tc (OpenStack TC PTG Planning Etherpad) (gouthamr, 18:15:18)
    5. https://review.opendev.org/c/openstack/releases/+/930554 (Do not release Kuryr in Dalmatian) (gouthamr, 18:20:03)
    6. https://review.opendev.org/c/openstack/releases/+/930752 (2024.2 Dalmatian final releases for cycle-with-rc projects) (gouthamr, 18:21:51)

  3. Meeting time (gouthamr, 18:22:09)
    1. https://framadate.org/openstacktc-25-1 (OpenStack TC Weekly Meeting times poll) (gouthamr, 18:23:18)
    2. AGREED: we keep the existing meeting time (gouthamr, 18:26:37)

  4. TC Election Liaison (gouthamr, 18:27:34)
  5. A check on gate health (gouthamr, 18:31:09)
    1. https://bugs.launchpad.net/devstack/+bug/2082617 (gouthamr, 18:31:24)
    2. ironic noticed keystone has started breaking on postgresql: https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/MVHR5WZFEDOZA4ESBN5764EVP67GKOS5/ (fungi, 18:33:23)
    3. https://review.opendev.org/c/openstack/grenade/+/930507 (gmann, 18:36:13)
    4. https://bugs.launchpad.net/python-openstackclient/+bug/2080600 (gmann, 18:37:44)

  6. TC Tracker (gouthamr, 18:43:45)
    1. https://etherpad.opendev.org/p/tc-2024.2-tracker (Technical Committee activity tracker - 2024.2) (gouthamr, 18:43:56)
    2. https://etherpad.opendev.org/p/tc-2025.1-tracker (Technical Committee activity tracker - 2025.1) (gouthamr, 18:44:41)

  7. Open Discussion (gouthamr, 18:47:15)
    1. https://review.opendev.org/c/openstack/governance/+/927962 (noonedeadpunk, 18:47:45)
    2. https://review.opendev.org/c/openstack/governance/+/928881 (Appoint Tim Burke as PTL for Swift) (gouthamr, 18:50:01)
    3. ACTION: gouthamr will share this etherpad on the ML asking interested folks to vote (with their nicks) on the topics (gouthamr, 19:00:13)


Meeting ended at 19:05:22 UTC (full logs).

Action items

  1. gouthamr will respond to the mail thread and ask for an update this week
  2. gouthamr will share this etherpad on the ML asking interested folks to vote (with their nicks) on the topics


Action items, by person

  1. gouthamr
    1. gouthamr will respond to the mail thread and ask for an update this week
    2. gouthamr will share this etherpad on the ML asking interested folks to vote (with their nicks) on the topics


People present (lines said)

  1. gouthamr (87)
  2. gmann (9)
  3. bauzas (8)
  4. fungi (8)
  5. spotz[m] (7)
  6. JayF (6)
  7. noonedeadpunk (4)
  8. opendevmeet (3)
  9. slaweq (3)
  10. gtema (1)


Generated by MeetBot 0.1.4.