#openstack-tc: tc

Meeting started by gouthamr at 18:04:26 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 18:04:49)

  1. Roll Call (gouthamr, 18:07:19)
  2. Last Week's AIs (gouthamr, 18:08:53)
    1. https://review.opendev.org/c/openstack/governance/+/931254 (Propose to select the eventlet-removal community goal) (gouthamr, 18:14:15)

  3. OpenStack VMWare Working Group (aprice/jimmymcarthur) (gouthamr, 18:14:47)
    1. https://www.openstack.org/vmware-migration-to-openstack/ (VMware Migration to OpenStack) (gouthamr, 18:15:57)
    2. https://etherpad.opendev.org/p/vmware-migration-strategy (VMWare Migration Strategy/notes) (gouthamr, 18:26:00)
    3. https://wiki.openstack.org/wiki/Meetings/Nova (Nova meeting) (gouthamr, 18:30:52)
    4. https://www.openstack.org/vmware-migration-to-openstack-white-paper (Migrating from VMware to OpenStack: Optimizing your Infrastructure to Save Money and Avoid Vendor-Lock-in) (gouthamr, 18:32:00)

  4. Reviving the os-api-ref project's core team (gouthamr, 18:36:24)
    1. https://opendev.org/openstack/openstackdocstheme isn't maintained by the TC (gouthamr, 18:38:27)
    2. https://governance.openstack.org/tc/reference/projects/oslo.html#openstackdocstheme (Oslo libraries) (gouthamr, 18:40:39)
    3. ACTION: : review 2023 investment opportunities list (gouthamr, 18:53:53)


Meeting ended at 19:02:25 UTC (full logs).

Action items

  1. : review 2023 investment opportunities list


People present (lines said)

  1. gouthamr (106)
  2. JayF (8)
  3. gmann (6)
  4. bauzas (5)
  5. cardoe (5)
  6. clarkb (4)
  7. fungi (4)
  8. opendevmeet (3)
  9. spotz[m] (3)
  10. gtema (2)
  11. aprice[m] (2)
  12. noonedeadpunk (1)
  13. slaweq (1)


Generated by MeetBot 0.1.4.