#openstack-tc: tc

Meeting started by gouthamr at 18:00:08 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 18:00:15)

  1. Roll Call (gouthamr, 18:01:14)
  2. Last Week's AIs (gouthamr, 18:05:27)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/7WNB6WGAXO5I3RPCM76JNZVQSHDH2VGC/ (OpenStack TC meeting Summary 26th Nov 2024) (gouthamr, 18:07:11)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/UFV3YPHI7ZECBS2HS35CFJOFNRAAGURH/ ([all][tc][ptl][qa] Migrating upstream CI/CD jobs to Ubuntu Noble (24.04)) (gouthamr, 18:08:12)

  3. Unmaintained branch cleanup (gouthamr, 18:12:15)
    1. https://governance.openstack.org/tc/resolutions/20230724-unmaintained-branches.html (Resolution) (gouthamr, 18:12:28)
    2. https://review.opendev.org/c/openstack/releases/+/935373 (Transition victoria-eom branches to EOL) (gouthamr, 18:18:10)
    3. AGREED: a ML post will be sent to EOL V, W, X branches (gouthamr, 18:37:16)

  4. A check on gate health (gouthamr, 18:40:37)
    1. https://review.opendev.org/c/openstack/diskimage-builder/+/936024 is one of the diskimage builder changes where they have been trying to sort out testing with these images (clarkb, 18:49:22)

  5. PTG AIs and the TC Tracker (gouthamr, 18:50:32)
    1. https://etherpad.opendev.org/p/tc-2025.1-tracker (Technical Committee activity tracker - 2025.1) (gouthamr, 18:50:36)
    2. https://developers.redhat.com/articles/2024/01/02/exploring-x86-64-v3-red-hat-enterprise-linux-10# this is from january so a bit old but apparently it was just an exploration at one point. Not sure if any concrete decisions have been made (clarkb, 18:53:02)
    3. https://review.opendev.org/c/openstack/governance/+/931254 (rework the initial eventlet goal proposal) (gouthamr, 18:53:27)

  6. Open Discussion (gouthamr, 18:54:21)
    1. https://openinfra.dev/election/2025-individual-director-election/candidates (see Candidates Not Yet On The Ballot) (gouthamr, 18:56:16)


Meeting ended at 18:58:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gouthamr (90)
  2. noonedeadpunk (4)
  3. clarkb (4)
  4. opendevmeet (3)
  5. spotz[m] (2)
  6. fungi (2)
  7. bauzas (1)
  8. gtema (1)
  9. slaweq (1)


Generated by MeetBot 0.1.4.