#openstack-tc: tc

Meeting started by gouthamr at 18:00:28 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 18:00:40)
    2. https://www.youtube.com/channel/UCBuGwBXOmWHydSE09RM84wQ (gouthamr, 18:00:44)

  1. Roll Call (gouthamr, 18:00:53)
  2. Last Week's Action Items (gouthamr, 18:04:13)
  3. Update on unmaintained branches (frickler) (gouthamr, 18:09:52)
    1. https://review.opendev.org/c/openstack/releases/+/937515 (Transition unmaintained/victoria to EOL) (gouthamr, 18:10:36)

  4. Update on election and changes (gouthamr, 18:15:39)
    1. https://review.opendev.org/c/openstack/election/+/937408 (gouthamr, 18:16:00)
    2. https://governance.openstack.org/election/ (gmann, 18:16:34)
    3. https://review.opendev.org/c/openstack/governance/+/937741 (Allow more than 2 weeks for elections) (gouthamr, 18:17:07)
    4. ACTION: follow up on these three election todos in next week's meeting (gouthamr, 18:24:29)

  5. Status on migrate CI to Ubuntu Noble (gouthamr, 18:26:19)
    1. https://etherpad.opendev.org/p/migrate-to-noble (Etherpad tracking the goal) (gouthamr, 18:26:36)
    2. https://review.opendev.org/q/project:openstack/pbr+status:merged (gouthamr, 18:28:04)
    3. https://review.opendev.org/938585 Clarify PEP 517 implementation for users (fungi, 18:28:05)
    4. https://etherpad.opendev.org/p/migrate-to-noble#L172 (gouthamr, 18:29:35)

  6. A check on gate health (gouthamr, 18:32:52)
  7. PTG AIs and the TC Tracker (gouthamr, 18:38:58)
    1. https://etherpad.opendev.org/p/tc-2025.1-tracker (Technical Committee activity tracker - 2025.1) (gouthamr, 18:39:02)

  8. Open Discussion and Reviews (gouthamr, 18:40:33)
    1. https://meetings.opendev.org/irclogs/%23openstack-lbaas/%23openstack-lbaas.2024-12-25.log.html (gouthamr, 18:47:58)
    2. ACTION: start an ML thread copying the PTL and ask to retire the project (gouthamr, 18:58:07)
    3. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/4RWJH7L7QWVO3SJ64MIGPUQ6Z4Q7HMYD/ ([masakari] failures with new version of Eventlet) (gouthamr, 19:02:48)


Meeting ended at 19:05:07 UTC (full logs).

Action items

  1. follow up on these three election todos in next week's meeting
  2. start an ML thread copying the PTL and ask to retire the project


People present (lines said)

  1. gouthamr (100)
  2. fungi (12)
  3. opendevmeet (3)
  4. noonedeadpunk (3)
  5. gmann (3)
  6. spotz[m] (1)
  7. bauzas (1)
  8. clarkb (1)


Generated by MeetBot 0.1.4.