#openstack-tc: tc

Meeting started by noonedeadpunk at 18:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (noonedeadpunk, 18:00:26)
  2. Last Week's AIs (noonedeadpunk, 18:05:04)
    1. ACTION: noonedeadpunk to write a proposal on dealing with poorly maintained repos that can't be deprecated/retired (noonedeadpunk, 18:08:17)

  3. Update on unmaintained branches (noonedeadpunk, 18:18:13)
  4. Update on election and changes (noonedeadpunk, 18:20:22)
    1. https://review.opendev.org/c/openstack/governance/+/937741 (noonedeadpunk, 18:20:45)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/J7E345RKNQW45NMHZLU2V5GYGG3GTPQG/ (noonedeadpunk, 18:21:15)
    3. https://review.opendev.org/c/openstack/election/+/938782 (noonedeadpunk, 18:21:38)

  5. Status on migrate CI to Ubuntu Noble (noonedeadpunk, 18:22:41)
    1. https://review.opendev.org/q/topic:migrate-to-noble+status:open (noonedeadpunk, 18:29:53)

  6. A check on gate health (noonedeadpunk, 18:34:17)
  7. PTG AIs and the TC Tracker (noonedeadpunk, 18:38:40)
    1. https://etherpad.opendev.org/p/tc-2025.1-tracker (noonedeadpunk, 18:38:46)
    2. https://review.opendev.org/c/openstack/governance/+/931254 (noonedeadpunk, 18:40:11)

  8. Open Discussion and Reviews (noonedeadpunk, 18:44:13)
    1. https://review.opendev.org/c/openstack/governance/+/938938 (noonedeadpunk, 18:46:59)
    2. https://review.opendev.org/c/openstack/freezer-specs/+/939120 (noonedeadpunk, 18:47:47)
    3. https://review.opendev.org/c/openstack/releases/+/938780 (noonedeadpunk, 18:49:29)
    4. https://governance.openstack.org/tc/resolutions/20240227-remove-murano-from-2024-1-release.html (gmann, 18:52:34)
    5. https://review.opendev.org/c/openstack/releases/+/938597 (noonedeadpunk, 18:53:00)
    6. https://review.opendev.org/c/openstack/governance/+/938183/3 (noonedeadpunk, 18:56:14)
    7. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/SRW6I7UZSSIJGOPQJEWSPP2HOGMZEL2Z/ Foundation Individual Director election voting underway (fungi, 18:58:17)


Meeting ended at 19:00:07 UTC (full logs).

Action items

  1. noonedeadpunk to write a proposal on dealing with poorly maintained repos that can't be deprecated/retired


Action items, by person

  1. noonedeadpunk
    1. noonedeadpunk to write a proposal on dealing with poorly maintained repos that can't be deprecated/retired


People present (lines said)

  1. noonedeadpunk (82)
  2. gmann (26)
  3. fungi (19)
  4. slaweq (8)
  5. gtema (8)
  6. bauzas (8)
  7. cardoe (7)
  8. spotz[m] (5)
  9. opendevmeet (3)
  10. frickler (3)


Generated by MeetBot 0.1.4.