#openstack-tc: tc

Meeting started by gouthamr at 18:00:09 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 18:00:44)
    2. https://www.youtube.com/channel/UCBuGwBXOmWHydSE09RM84wQ (gouthamr, 18:00:50)

  1. Roll Call (gouthamr, 18:01:16)
  2. Last Week's AIs (gouthamr, 18:05:13)
    1. https://review.opendev.org/c/openstack/governance/+/939792 (Add resolution for late Freezer release) (gouthamr, 18:08:22)
    2. https://review.opendev.org/c/openstack/governance/+/939485 (gmann, 18:10:35)
    3. https://review.opendev.org/c/openstack/election/+/940415 (Add 2025.2 election nomination dir for oslo) (gouthamr, 18:13:25)
    4. https://opendev.org/openstack/releases/src/branch/master/data/release_liaisons.yaml for the project team, which might not be in the governance repo. It must also get a +1 from the future PTL, listed in the same change." https://governance.openstack.org/tc/reference/distributed-project-leadership.html#process-for-opting-in-to-distributed-leadership (fungi, 18:15:45)
    5. https://review.opendev.org/c/openstack/releases/+/937515 (Transition unmaintained/victoria to EOL) (gouthamr, 18:18:33)
    6. ACTION: check with the release team on the next steps here, likely wallaby (gouthamr, 18:20:26)
    7. https://review.opendev.org/admin/groups/4d728691952c04b8b2ec828eabc96b98dc124d69,members (Unmaintained Core Group) (gouthamr, 18:22:50)
    8. ACTION: gouthamr will add this to the PTG etherpad that he'll set up (gouthamr, 18:23:33)
    9. https://review.opendev.org/admin/groups/openstack-unmaintained-core,members (Unmaintained Core Group) (gouthamr, 18:24:03)

  3. DPL model reset (gmann) (gouthamr, 18:24:49)
    1. https://review.opendev.org/c/openstack/governance/+/939484 (Freezer) (gouthamr, 18:25:45)
    2. https://review.opendev.org/c/openstack/governance/+/939488 (Watcher) (gouthamr, 18:25:45)
    3. https://review.opendev.org/c/openstack/governance/+/939486 (Release) (gouthamr, 18:25:45)
    4. https://review.opendev.org/c/openstack/governance/+/939487 (Requirement) (gouthamr, 18:25:45)
    5. https://review.opendev.org/c/openstack/governance/+/939485 (Oslo) (gouthamr, 18:25:45)

  4. A check on gate health (gouthamr, 18:28:37)
    1. https://lists.openstack.org/archives/list/release-announce@lists.openstack.org/thread/CNHDWEUGZU4F7Y2DWHR2QL5Y7VULGV2R/ (pbr 6.1.1 released!) (gouthamr, 18:29:36)
    2. ACTION: : gouthamr will add this to the etherpad ^ (gouthamr, 18:41:45)
    3. https://github.com/openstack/kolla-ansible/blob/9cb2e0db8965b35ff0dc872c5bd1ffe7d5124c0f/zuul.d/project.yaml#L11 (gmann, 18:41:47)

  5. TC Tracker (gouthamr, 18:44:21)
    1. https://etherpad.opendev.org/p/tc-2025.1-tracker (Technical Committee activity tracker - 2025.1) (gouthamr, 18:44:24)

  6. Open Discussion (gouthamr, 18:48:28)


Meeting ended at 18:56:59 UTC (full logs).

Action items

  1. check with the release team on the next steps here, likely wallaby
  2. gouthamr will add this to the PTG etherpad that he'll set up
  3. : gouthamr will add this to the etherpad ^


Action items, by person

  1. gouthamr
    1. gouthamr will add this to the PTG etherpad that he'll set up
    2. : gouthamr will add this to the etherpad ^


People present (lines said)

  1. gouthamr (136)
  2. fungi (7)
  3. bauzas (6)
  4. gmann (6)
  5. opendevmeet (4)
  6. cardoe (2)
  7. slaweq (1)
  8. noonedeadpunk (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.