#openstack-tc: tc

Meeting started by gouthamr at 18:00:50 UTC (full logs).

Meeting summary

  1. Roll Call (gouthamr, 18:01:11)
  2. Last Week's AIs (gouthamr, 18:04:16)
    1. https://review.opendev.org/c/openstack/project-config/+/940845 (gmann, 18:05:41)
    2. ACTION: send an email regarding the extra AC deadline (gouthamr, 18:19:57)
    3. https://review.opendev.org/c/openstack/releases/+/940768 (Add freezer deliverables to 2025.1 Epoxy) (gouthamr, 18:23:27)
    4. https://releases.openstack.org/reference/using.html#using-new-release-command (bauzas, 18:36:03)

  3. Strategic consideration for OpenInfra Foundation joining the Linux Foundation (gouthamr, 18:45:36)
    1. https://lists.openinfra.org/archives/list/foundation@lists.openinfra.org/thread/3B7OWPRXB4KD2DVX7SYYSHYYRNCKVV46/ (gouthamr, 18:45:48)
    2. https://board.openinfra.org/en/strategic-consideration (gouthamr, 18:46:00)
    3. https://board.openinfra.org/strategic-consideration/faq states something jonathan bryce mentioned in the call as well (gouthamr, 18:47:36)
    4. https://openinfra.org/export (jbryce, 18:55:41)
    5. https://www.irccloud.com/pastebin/nW1jCOVT (jbryce, 19:15:01)
    6. https://lists.openinfra.org/archives/list/foundation@lists.openinfra.org/thread/3B7OWPRXB4KD2DVX7SYYSHYYRNCKVV46/ (gouthamr, 19:16:01)


Meeting ended at 19:16:26 UTC (full logs).

Action items

  1. send an email regarding the extra AC deadline


People present (lines said)

  1. gouthamr (82)
  2. gmann (58)
  3. noonedeadpunk (36)
  4. bauzas (29)
  5. fungi (25)
  6. frickler (21)
  7. jbryce (14)
  8. spotz[m] (13)
  9. ttx (6)
  10. knikolla (6)
  11. gtema (4)
  12. cardoe (4)
  13. opendevmeet (3)
  14. khyr0n (2)
  15. opendevreview (1)


Generated by MeetBot 0.1.4.