#openstack-tc: tc

Meeting started by gouthamr at 18:00:43 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 18:01:08)
    2. https://www.youtube.com/channel/UCBuGwBXOmWHydSE09RM84wQ (gouthamr, 18:01:14)

  1. Roll Call (gouthamr, 18:01:21)
  2. Last week's AIs (gouthamr, 18:06:05)
    1. https://review.opendev.org/c/openstack/election/+/941612 (gouthamr, 18:06:36)
    2. https://review.opendev.org/c/openstack/releases/+/941458 (gouthamr, 18:07:43)
    3. https://review.opendev.org/c/openstack/releases/+/942201 (gouthamr, 18:07:49)
    4. https://review.opendev.org/c/openstack/releases/+/942218 (gouthamr, 18:07:55)
    5. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/DGLVXYQ77M7DEV3NQF5F67C5LUK4V4E7/ (CI resources usage optimization) (gouthamr, 18:11:09)
    6. https://etherpad.opendev.org/p/apr2025-ptg-os-tc (PTG Planning Etherpad) (gouthamr, 18:11:43)
    7. https://review.opendev.org/c/openstack/election/+/942506 (results posted) (gouthamr, 18:12:58)
    8. https://review.opendev.org/c/openstack/governance/+/942507 (governance updated) (gouthamr, 18:13:56)
    9. https://docs.openstack.org/project-team-guide/ptl.html (PTL duties in the project team guide) (gouthamr, 18:29:15)
    10. ACTION: gouthamr wants to send out an email to all the PTLs reminding them of their role, refreshing liaisons, obscure/one time activities etc (gouthamr, 18:31:46)

  3. 2025.2 leaderless projects (gouthamr, 18:34:06)
    1. https://etherpad.opendev.org/p/2025.2-leaderless (gouthamr, 18:34:14)
    2. https://review.opendev.org/c/openstack/governance/+/942907 (Appoint Mauricio Harley as PTL for Barbican) (gouthamr, 18:35:08)
    3. https://review.opendev.org/c/openstack/governance/+/943226 (Add suzhengwei as PTL for Masakari) (gouthamr, 18:36:27)
    4. https://review.opendev.org/c/openstack/governance/+/943338 (Appoint Hao Wang as PTL for OpenStack Zaqar) (gouthamr, 18:37:50)
    5. https://review.opendev.org/c/openstack/governance/+/943254 (Appoint Felipe Reyes as PTL for OpenStack Charms) (gouthamr, 18:38:18)
    6. https://review.opendev.org/c/openstack/governance/+/942793 (Switch back Oslo to DPL model) (gouthamr, 18:39:21)
    7. ACTION: : formalize the early-nominations guidance (gouthamr, 18:50:18)

  4. TC Chair Election (gouthamr, 18:51:22)
    1. https://review.opendev.org/c/openstack/governance/+/943203 (Add TC chair nomination folder for 2025.2) (gouthamr, 18:51:49)
    2. https://governance.openstack.org/tc/reference/tc-chair-responsibilities.html (TC Chair Responsibilities) (gouthamr, 18:53:18)

  5. Should we do monthly video+IRC meetings? (gouthamr, 18:56:15)


Meeting ended at 19:07:05 UTC (full logs).

Action items

  1. gouthamr wants to send out an email to all the PTLs reminding them of their role, refreshing liaisons, obscure/one time activities etc
  2. : formalize the early-nominations guidance


Action items, by person

  1. gouthamr
    1. gouthamr wants to send out an email to all the PTLs reminding them of their role, refreshing liaisons, obscure/one time activities etc


People present (lines said)

  1. gouthamr (83)
  2. fungi (11)
  3. opendevmeet (3)
  4. noonedeadpunk (3)
  5. bauzas (3)
  6. gmann (3)
  7. spotz[m] (3)
  8. cardoe (2)
  9. clarkb (2)
  10. opendevreview (2)
  11. gtema (1)


Generated by MeetBot 0.1.4.