#openstack-tc: tc

Meeting started by gouthamr at 17:00:34 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 17:00:39)
    2. https://www.youtube.com/@openstack-tc (gouthamr, 17:00:59)

  1. Roll Call (gouthamr, 17:01:20)
  2. Last Week's AIs (gouthamr, 17:06:25)
    1. https://etherpad.opendev.org/p/apr2025-ptg-os-tc (gouthamr, 17:06:39)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/6IMESH5VFHFETLNLOM53DBPCPVI6QSDW/ ([blazar] Blazar-dashboard contains non-free files (ie: minified Javascripts)) (gouthamr, 17:11:59)
    3. ACTION: gouthamr will connect with skyline folks (gouthamr, 17:14:31)
    4. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/6IMESH5VFHFETLNLOM53DBPCPVI6QSDW/ [blazar][security-sig][tc] Blazar-dashboard contains non-free files (ie: minified Javascripts) (fungi, 17:15:46)
    5. https://review.opendev.org/c/openstack/blazar-dashboard/+/946019 (gouthamr, 17:16:11)
    6. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/A4P3JBRMFC6GQIV3GWW7PSJEPJWLCYRS/ (gouthamr, 17:21:02)

  3. No IRC meeting next week (Apr 8th) in lieu of the PTG (gouthamr, 17:21:17)
  4. A check on gate health (gouthamr, 17:24:35)
    1. https://review.opendev.org/c/openstack/devstack-plugin-ceph/+/927806 (gouthamr, 17:29:03)
    2. https://review.opendev.org/c/openstack/devstack/+/945637 (Reduce unnecessary apache restarts) (gouthamr, 17:31:47)
    3. https://review.opendev.org/c/openstack/heat/+/946021 (noonedeadpunk, 17:34:18)
    4. https://zuul.opendev.org/t/openstack/build/82abcade797e42ca9b313c634b28ecc9 (noonedeadpunk, 17:36:12)

  5. TC Tracker (gouthamr, 17:40:37)
    1. https://etherpad.opendev.org/p/tc-2025.1-tracker (Technical Committee activity tracker - 2025.1) (gouthamr, 17:40:37)
    2. ACTION: : gouthamr will ping foundation staff to find out the logistics of the next user survey (gouthamr, 17:41:58)
    3. ACTION: : to follow up with ralonsoh on how things are going with this (gouthamr, 17:46:32)
    4. https://governance.openstack.org/tc/goals/selected/fips.html (gouthamr, 17:47:10)
    5. ACTION: to follow up with ade_lee on how things are going with this (gouthamr, 17:49:26)

  6. Open Discussion (gouthamr, 17:57:03)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/6I2X74ATIEPKLLVRUDDWG4NQXWMY67Z2/ ([nova] nova-manage fails when upgrading to Antelope) (gouthamr, 17:59:22)


Meeting ended at 18:02:42 UTC (full logs).

Action items

  1. gouthamr will connect with skyline folks
  2. : gouthamr will ping foundation staff to find out the logistics of the next user survey
  3. : to follow up with ralonsoh on how things are going with this
  4. to follow up with ade_lee on how things are going with this


Action items, by person

  1. gouthamr
    1. gouthamr will connect with skyline folks
    2. : gouthamr will ping foundation staff to find out the logistics of the next user survey
  2. UNASSIGNED
    1. : to follow up with ralonsoh on how things are going with this
    2. to follow up with ade_lee on how things are going with this


People present (lines said)

  1. gouthamr (103)
  2. fungi (19)
  3. noonedeadpunk (10)
  4. frickler (8)
  5. bauzas (4)
  6. opendevmeet (3)
  7. gmann (3)
  8. gtema (1)
  9. cardoe (1)
  10. clarkb (1)


Generated by MeetBot 0.1.4.