#openstack-tc: tc

Meeting started by gouthamr at 17:00:29 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 17:01:09)
    2. https://www.youtube.com/@openstack-tc (gouthamr, 17:01:27)

  1. Roll Call (gouthamr, 17:01:54)
  2. Last Week's AIs (gouthamr, 17:04:44)
    1. https://wiki.openstack.org/wiki/CrossProjectLiaisons#Vulnerability_management (gouthamr, 17:07:30)
    2. https://review.opendev.org/c/openstack/ossa/+/948836 (Enact TC resolution to oversee all repos) (gouthamr, 17:08:28)
    3. https://governance.openstack.org/tc/reference/new-projects-requirements.html (gmaan, 17:09:06)
    4. ACTION: : add a link to the VMT overview/process to the new project requirements (gouthamr, 17:10:02)
    5. https://review.opendev.org/admin/groups/0e01228e912733e8b9a8d957631e41665aa0ffbd,members (gouthamr, 17:43:11)

  3. OpenInfra OS/AI WG (gouthamr, 17:46:16)
    1. https://etherpad.opendev.org/p/OpenInfra_AI (OpenInfra OS/AI WG meetings) (gouthamr, 17:46:32)
    2. https://lists.openinfra.org/mailman3/lists/ai-openstack-wg.lists.openinfra.org/ (gouthamr, 17:48:15)

  4. Working on our async workflow to be more effective in async workflows (gouthamr, 17:49:58)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/HE7JRHIBES5TPCGMVHG3XYI5TYUY5KIS/ (Reminder: Contributor and maintainer surveys (was: Bridging the gap...)) (gouthamr, 17:53:23)
    2. https://openinfrafoundation.formstack.com/forms/openstack_maintainer_satisfaction_survey (OpenStack Maintainer Satisfaction survey) (gouthamr, 17:54:10)
    3. https://docs.openstack.org/manila/latest/contributor/contributing.html#contacting-the-core-team (gouthamr, 18:00:44)
    4. https://governance.openstack.org/tc/goals/completed/ussuri/project-ptl-and-contrib-docs.html (gouthamr, 18:01:21)


Meeting ended at 18:11:33 UTC (full logs).

Action items

  1. : add a link to the VMT overview/process to the new project requirements


People present (lines said)

  1. gouthamr (104)
  2. fungi (21)
  3. cardoe (13)
  4. noonedeadpunk (11)
  5. bauzas (6)
  6. gtema (4)
  7. opendevmeet (3)
  8. gmaan (3)
  9. JayF (3)
  10. opendevreview (1)
  11. mnasiadka (1)


Generated by MeetBot 0.1.4.