#openstack-tc: tc

Meeting started by gouthamr at 17:00:47 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 17:01:18)
    2. https://www.youtube.com/@openstack-tc (gouthamr, 17:01:24)

  1. Roll Call (gouthamr, 17:01:41)
  2. Last Week's AIs (gouthamr, 17:05:29)
    1. https://review.opendev.org/c/openstack/governance/+/950463 ([resolution] Replace CLA with DCO for all contributions) (gouthamr, 17:06:43)
    2. AGREED: on the zoom call to separate the translation CLA concern into a separate resolution and proceed with merging the existing resolution (gouthamr, 17:21:12)
    3. ACTION: : gouthamr will update https://review.opendev.org/c/openstack/contributor-guide/+/950839 to address this concern (gouthamr, 17:29:23)

  3. Pending governance proposals and review timelines (gouthamr, 17:34:18)
    1. https://review.opendev.org/q/project:openstack/governance+status:open (gouthamr, 17:34:39)

  4. Changing OpenInfra User Survey Questions (gouthamr, 17:37:40)
  5. Improving Contributor experience, contd. (gouthamr, 17:38:56)
    1. https://etherpad.opendev.org/p/tc-2025.2-tracker (the summary of the Contributor/Maintainer surveys for Epoxy) (gouthamr, 17:39:43)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/3YCEOEVDZRG5UU3FMPEP4F6EZIXDAVGU/ (summary posted by ildikov on the ML) (gouthamr, 17:40:43)


Meeting ended at 18:06:49 UTC (full logs).

Action items

  1. : gouthamr will update https://review.opendev.org/c/openstack/contributor-guide/+/950839 to address this concern


Action items, by person

  1. gouthamr
    1. : gouthamr will update https://review.opendev.org/c/openstack/contributor-guide/+/950839 to address this concern


People present (lines said)

  1. gouthamr (93)
  2. cardoe (9)
  3. JayF (5)
  4. spotz[m] (4)
  5. bauzas (4)
  6. clarkb (4)
  7. opendevmeet (3)
  8. gmaan (2)
  9. gtema (2)
  10. mnasiadka (2)
  11. noonedeadpunk (1)
  12. opendevreview (1)
  13. fungi (1)


Generated by MeetBot 0.1.4.