#openstack-tc: tc

Meeting started by gouthamr at 17:00:10 UTC (full logs).

Meeting summary

  1. Roll Call (gouthamr, 17:00:30)
  2. Last Week's AIs (gouthamr, 17:05:21)
    1. https://review.opendev.org/q/hashtag:+dco-signed-off-by (gouthamr, 17:07:23)
    2. https://review.opendev.org/c/openstack/contributor-guide/+/950839 (Replace CLA instructions with DCO) (gouthamr, 17:08:09)
    3. https://review.opendev.org/c/openstack/releases/+/950760 ([tools] Add 'signed off by' tag to scripts) (gouthamr, 17:12:19)
    4. https://review.opendev.org/950770 (openstack/project-config) (fungi, 17:15:56)

  3. Improving Contributor experience, contd.. (gouthamr, 17:19:48)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/message/NTBNI7YIDCWBR6BTPEKVZIODWTVUIOXO/ (Re: [all][dev][ops][tc] Bridging the gap between community and contributing orgs) (gouthamr, 17:20:43)

  4. Cyborg project status (gouthamr, 17:28:17)
    1. ACTION: : gmaan will propose a governance change to tag cyborg inactive for 2025.2 (gouthamr, 17:45:51)

  5. A check on gate health (gouthamr, 17:49:15)
  6. Open Discussion (gouthamr, 17:54:38)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/BIC7BTAN72X6AA4BE6VVNSP7FYFOC362/ (eventlet removal deadlines) (gouthamr, 17:55:13)
    2. https://removal.eventlet.org/guide/sequencing-the-migration/#openstack-migration (current proposal) (gouthamr, 17:55:20)
    3. https://devguide.python.org/versions/ (bauzas, 18:00:58)
    4. https://governance.openstack.org/tc/goals/selected/remove-eventlet.html#completion-criteria (bauzas, 18:16:07)
    5. ACTION: bauzas propose an update to the Eventlet Removal Goal (gouthamr, 18:19:13)
    6. https://t.e2ma.net/message/mrxorh/ikxczt (The OpenInfra Summit '25 CFP for Forum Topics & Project Updates Is Now LIVE!) (gouthamr, 18:19:45)


Meeting ended at 18:21:42 UTC (full logs).

Action items

  1. : gmaan will propose a governance change to tag cyborg inactive for 2025.2
  2. bauzas propose an update to the Eventlet Removal Goal


Action items, by person

  1. bauzas
    1. bauzas propose an update to the Eventlet Removal Goal
  2. gmaan
    1. : gmaan will propose a governance change to tag cyborg inactive for 2025.2


People present (lines said)

  1. gouthamr (86)
  2. bauzas (64)
  3. fungi (37)
  4. gmaan (22)
  5. gibi (15)
  6. frickler (9)
  7. opendevmeet (3)
  8. mnasiadka (2)
  9. gtema (1)


Generated by MeetBot 0.1.4.