#openstack-tc: tc

Meeting started by gouthamr at 17:00:38 UTC (full logs).

Meeting summary

  1. Roll Call (gouthamr, 17:00:50)
  2. Last Week's AIs (gouthamr, 17:05:05)
    1. https://review.opendev.org/c/openstack/governance/+/952903 (Make Eventlet removal deadlines more acceptable for operators) (gouthamr, 17:05:49)
    2. https://review.opendev.org/c/openstack/governance/+/953671 (gouthamr, 17:11:02)
    3. ACTION: start a mail thread on monasca's status (gouthamr) (gouthamr, 17:12:09)
    4. https://lists.opendev.org/archives/list/service-announce@lists.opendev.org/thread/GWG7G3WBMGSDOFVC72TPDCADR4VUE5N2/ Removal of CLA enforcement and configuration in Gerrit (fungi, 17:15:43)

  3. Refreshing service-types-authority maintainers (gouthamr, 17:19:56)
    1. https://review.opendev.org/c/openstack/governance/+/953548 (gouthamr, 17:20:08)
    2. https://review.opendev.org/admin/groups/openstacksdk-core,members (gouthamr, 17:22:21)
    3. https://review.opendev.org/c/openstack/governance/+/953548/comments/0cdf6463_6f83c47d (gmaan, 17:31:56)
    4. https://service-types.openstack.org/ (gouthamr, 17:38:27)
    5. https://review.opendev.org/q/project:openstack/service-types-authority+status:open (gmaan, 17:43:38)
    6. https://gerrit-dash-creator.readthedocs.io/en/latest/ (gouthamr, 17:45:32)
    7. https://governance.openstack.org/tc/reference/technical-committee-repos.html (gouthamr, 17:49:24)
    8. https://wiki.openstack.org/wiki/First_Contact_SIG#Biweekly_Homework (gmaan, 17:58:31)


Meeting ended at 18:04:40 UTC (full logs).

Action items

  1. start a mail thread on monasca's status (gouthamr)


Action items, by person

  1. gouthamr
    1. start a mail thread on monasca's status (gouthamr)


People present (lines said)

  1. gouthamr (95)
  2. gmaan (59)
  3. noonedeadpunk (32)
  4. fungi (15)
  5. spotz[m] (5)
  6. opendevmeet (4)
  7. mnasiadka (3)
  8. frickler (2)
  9. cardoe (2)
  10. bauzas (2)
  11. gtema (1)
  12. opendevreview (1)


Generated by MeetBot 0.1.4.