#openstack-tc: tc

Meeting started by gouthamr at 17:00:29 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 17:00:34)
    2. https://www.youtube.com/@openstack-tc (gouthamr, 17:00:39)
    3. https://meetpad.opendev.org/openstack-tc-weekly (gouthamr, 17:00:47)

  1. Roll Call (gouthamr, 17:01:22)
  2. Last Week AIs (gouthamr, 17:06:37)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/F4XQ7QU2S4WCNOVCGW3ZONI4IYX4KVFW/ (gouthamr, 17:08:00)
    2. https://etherpad.opendev.org/p/monasca-retirement (gouthamr, 17:08:32)
    3. https://zuul.opendev.org/t/openstack/build/383c2cdaf5714e2f851ad85f20ae4ed7/logs (gouthamr, 17:20:53)
    4. https://review.opendev.org/c/openstack/devstack/+/954653 (gouthamr, 17:20:58)
    5. https://review.opendev.org/c/openstack/governance/+/956024 (Define "affiliation" within the context of the TC) (gouthamr, 17:23:26)
    6. https://lists.openinfra.org/archives/list/ai-openstack-wg@lists.openinfra.org/message/NLGRKUNLAIZTX6TBOJYSV3OX4E3F6OFC/ (gouthamr, 17:29:02)

  3. A check on gate health (gouthamr, 17:29:44)
  4. TC Tracker (gouthamr, 17:33:18)
    1. https://etherpad.opendev.org/p/tc-2025.2-tracker (Technical Committee activity tracker - 2025.2) (gouthamr, 17:33:18)
    2. https://etherpad.opendev.org/p/rbac-goal-tracking (gouthamr, 17:39:27)
    3. https://governance.openstack.org/tc/goals/proposed/migrate-from-wsgi-scripts-to-module-paths.html (gouthamr, 17:41:10)
    4. ACTION: gouthamr will check with stephenfin and see if we can mark this complete (gouthamr, 17:43:27)
    5. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/WNI4PE2TZ3G52C3U5FT2YNVRUAJB3CMO/ Decommissioning RefStack and retiring related software (fungi, 17:43:40)

  5. Open Discussion (gouthamr, 17:51:46)
    1. https://review.opendev.org/q/project:openstack/governance+status:open (gouthamr, 17:52:51)
    2. https://review.opendev.org/q/project:openstack/openstack-manuals+status:open (gouthamr, 17:57:10)


Meeting ended at 17:57:22 UTC (full logs).

Action items

  1. gouthamr will check with stephenfin and see if we can mark this complete


Action items, by person

  1. gouthamr
    1. gouthamr will check with stephenfin and see if we can mark this complete


People present (lines said)

  1. gouthamr (89)
  2. fungi (10)
  3. mnasiadka (4)
  4. opendevmeet (3)
  5. gmaan (1)
  6. cardoe (1)
  7. clarkb (1)


Generated by MeetBot 0.1.4.