#openstack-tc: tc

Meeting started by gouthamr at 17:01:20 UTC (full logs).

Meeting summary

    1. Today's meeting is being held primarily via video call. Action items and meeting minutes will be documented in IRC but for a full replay of the meeting, please visit the OpenStack TC youtube channel, where the recording will be uploaded soon. (gouthamr, 17:01:38)
    2. https://www.youtube.com/@openstack-tc (gouthamr, 17:01:43)

  1. Roll call (gouthamr, 17:03:37)
  2. Last Week's AIs (gouthamr, 17:05:19)
    1. https://review.opendev.org/c/openstack/governance/+/958817 (gouthamr, 17:06:44)
    2. https://review.opendev.org/c/openstack/governance/+/953671 (gouthamr, 17:07:46)
    3. https://review.opendev.org/c/openstack/governance/+/958229 (gouthamr, 17:22:59)
    4. https://review.opendev.org/c/openstack/election/+/958991 (gouthamr, 17:30:49)
    5. https://board.openinfra.org/ (gouthamr, 17:33:00)
    6. https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/958616 (gouthamr, 17:36:05)
    7. https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/958617 (gouthamr, 17:36:19)

  3. 2026.1 Elections - Leaderless teams (gouthamr, 17:37:03)
    1. https://etherpad.opendev.org/p/2026.1-leaderless (gouthamr, 17:37:22)
    2. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/CVWXC6RRTBWRDNQR2TTMT6FN4ZNUVJHH/ (gouthamr, 17:42:19)

  4. Tagging retired packages on PyPi (gouthamr, 17:48:21)
    1. https://etherpad.opendev.org/p/legacy-pypi-packages (gouthamr, 17:48:40)
    2. https://blog.pypi.org/posts/2025-08-14-project-status-markers/ (gouthamr, 17:49:10)
    3. https://packaging.python.org/en/latest/specifications/project-status-markers/ (gouthamr, 17:49:18)
    4. ACTION: add this to the tracker and find time/volunteers to do this (gouthamr, 17:53:46)

  5. A check on gate health (gouthamr, 17:54:40)
  6. Open Discussion and Reviews (gouthamr, 17:56:28)
    1. https://mariadb.com/docs/server/reference/data-types/string-data-types/character-sets/supported-character-sets-and-collations (gouthamr, 17:57:47)
    2. https://mariadb.com/docs/server/reference/data-types/string-data-types/character-sets/setting-character-sets-and-collations#changing-default-collation (gouthamr, 17:57:54)
    3. https://bugs.launchpad.net/magnum/+bug/2121797 (noonedeadpunk, 17:58:34)
    4. https://mariadb.com/docs/release-notes/community-server/old-releases/release-notes-mariadb-11-5-rolling-releases/what-is-mariadb-115#other (noonedeadpunk, 17:59:18)
    5. https://jira.mariadb.org/browse/MDEV-37544 (noonedeadpunk, 17:59:47)


Meeting ended at 18:01:20 UTC (full logs).

Action items

  1. add this to the tracker and find time/volunteers to do this


People present (lines said)

  1. gouthamr (77)
  2. noonedeadpunk (14)
  3. clarkb (8)
  4. opendevmeet (3)
  5. cardoe (3)
  6. gtema (1)
  7. gmaan (1)
  8. spotz[m] (1)
  9. mnasiadka (1)
  10. JayF (1)


Generated by MeetBot 0.1.4.