#openstack-tc: tc

Meeting started by gouthamr at 17:00:11 UTC (full logs).

Meeting summary

  1. Roll Call (gouthamr, 17:00:35)
  2. Last Week's AIs (gouthamr, 17:05:30)
    1. https://etherpad.opendev.org/p/2026.1-leaderless (gouthamr, 17:08:01)
    2. ACTION: : mark venus as "inactive" and alert the openstack-discuss ML (gouthamr, 17:14:19)
    3. ACTION: : mark vitrage as "inactive" and alert the openstack-discuss ML (gouthamr, 17:26:25)
    4. http://wiki.openstack.org/wiki/CrossProjectLiaisons#Vulnerability_management (gouthamr, 17:45:00)

  3. Skyline Health / Release / Patch Merging (gouthamr, 17:48:29)
    1. https://lists.openstack.org/archives/list/openstack-discuss@lists.openstack.org/thread/Z6TG6JLN2M25T3CIMZHATSVKUVAFJVDK/ (gouthamr, 17:48:53)

  4. A call for PTG Topics (gouthamr) (gouthamr, 18:01:36)
    1. https://etherpad.opendev.org/p/oct2025-ptg-os-tc (gouthamr, 18:01:36)

  5. Open Discussion (gouthamr, 18:01:42)


Meeting ended at 18:06:04 UTC (full logs).

Action items

  1. : mark venus as "inactive" and alert the openstack-discuss ML
  2. : mark vitrage as "inactive" and alert the openstack-discuss ML


People present (lines said)

  1. gouthamr (107)
  2. noonedeadpunk (21)
  3. frickler (15)
  4. cardoe (13)
  5. fungi (5)
  6. opendevmeet (3)
  7. mnasiadka (3)
  8. clarkb (2)
  9. spotz[m] (1)


Generated by MeetBot 0.1.4.