#openstack-meeting: telcowg

Meeting started by sgordon at 22:00:25 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 22:00:42)

  1. roll call (sgordon, 22:00:47)
  2. action items from last week (sgordon, 22:02:08)
    1. ACTION: amitry to cross reference ops mid-cycle signups with telco wg participants to determine crossover (sgordon, 22:03:00)
    2. ACTION: mkoderer to take a stab at documenting use for multi-site (sgordon, 22:04:11)

  3. use cases (sgordon, 22:04:17)
    1. https://wiki.openstack.org/wiki/TelcoWorkingGroup/UseCases (sgordon, 22:04:27)
    2. ACTION: sgordon to email list suggesting review of vIMS and VPN instantiation use cases via etherpad (sgordon, 22:12:53)

  4. Design and Implementation (sgordon, 22:13:17)
    1. https://review.openstack.org/#/q/topic:bp/input-output-based-numa-scheduling,n,z (sgordon, 22:17:50)

  5. other business (sgordon, 22:18:54)


Meeting ended at 22:22:01 UTC (full logs).

Action items

  1. amitry to cross reference ops mid-cycle signups with telco wg participants to determine crossover
  2. mkoderer to take a stab at documenting use for multi-site
  3. sgordon to email list suggesting review of vIMS and VPN instantiation use cases via etherpad


Action items, by person

  1. sgordon
    1. sgordon to email list suggesting review of vIMS and VPN instantiation use cases via etherpad
  2. UNASSIGNED
    1. amitry to cross reference ops mid-cycle signups with telco wg participants to determine crossover
    2. mkoderer to take a stab at documenting use for multi-site


People present (lines said)

  1. sgordon (52)
  2. ijw (4)
  3. cloudon (3)
  4. openstack (3)
  5. aveiga (2)
  6. gmatefi (1)


Generated by MeetBot 0.1.4.