#openstack-meeting: telcowg

Meeting started by sgordon at 22:01:08 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 22:01:23)

  1. roll call (sgordon, 22:01:28)
  2. action items from last week (sgordon, 22:02:43)
    1. ACTION: mkoderer define scope of OpenStack HA use case clearly (sgordon, 22:03:23)

  3. use cases (sgordon, 22:03:27)
  4. use cases - mechanism (sgordon, 22:03:34)
    1. https://etherpad.openstack.org/p/mno-mvno (pgpus, 22:03:55)
    2. sgordon to check if you need to sign CLA to *comment* on gerrit (sgordon, 22:10:21)
    3. consensus seems to be "not the wiki" for use cases (sgordon, 22:10:32)
    4. jaypipes points out that you do not need to sign the CLA to comment. (sgordon, 22:10:46)
    5. without CLA how do you get to use etherpad , I thought thats normal (pgpus, 22:11:52)
    6. ACTION: sgordon to request git repo via infra (sgordon, 22:12:05)
    7. wiki will need to point to a gerrit filter for use cases, if not specific links (sgordon, 22:12:29)
    8. wiki will also need links to the how to contribute info to get people up and running with a lp account (sgordon, 22:12:51)
    9. ACTION: sgordon to update wiki reflecting all of the things (sgordon, 22:13:04)

  5. use cases - wip (sgordon, 22:13:24)
    1. https://etherpad.openstack.org/p/mno-mvno (sgordon, 22:13:48)

  6. implementation (sgordon, 22:32:56)
    1. vlan trunking and mtu advertisement/selection implementation pending, potential issues with nova changes for the latter colliding with freeze (sgordon, 22:45:15)
    2. I/O based NUMA scheduling is looking relatively good (sgordon, 22:46:46)
    3. https://review.openstack.org/#/q/topic:bp/soft-affinity-for-server-group,n,z (sgordon, 22:47:15)
    4. But looks it was abandoned (pgpus, 22:48:47)
    5. https://review.openstack.org/#/q/topic:bp/ml2-ovs-portsecurity,n,z (sgordon, 22:48:57)
    6. rk mentions the use of session level security rather at Plugin level as each time security context may change thus he is right on that (pgpus, 22:52:09)
    7. ACTION: ijw_ checking with Sweta if any blocking issues on ML2 port security (sgordon, 22:52:56)

  7. open discussion (sgordon, 22:53:14)
    1. https://etherpad.openstack.org/p/PHL-ops-meetup (sgordon, 22:53:54)
    2. ACTION: we shall meet and see how OPNFV passes use cases to telcowg (pgpus, 22:55:54)
    3. http://events.linuxfoundation.org/events/collaboration-summit (sgordon, 22:55:56)
    4. its a side note but helpfull besides whole gamut of LF KVM SDN etc (pgpus, 22:57:01)


Meeting ended at 22:57:47 UTC (full logs).

Action items

  1. mkoderer define scope of OpenStack HA use case clearly
  2. sgordon to request git repo via infra
  3. sgordon to update wiki reflecting all of the things
  4. ijw_ checking with Sweta if any blocking issues on ML2 port security
  5. we shall meet and see how OPNFV passes use cases to telcowg


Action items, by person

  1. ijw_
    1. ijw_ checking with Sweta if any blocking issues on ML2 port security
  2. openstack
    1. mkoderer define scope of OpenStack HA use case clearly
  3. sgordon
    1. sgordon to request git repo via infra
    2. sgordon to update wiki reflecting all of the things


People present (lines said)

  1. sgordon (132)
  2. pgpus (42)
  3. ijw_ (30)
  4. aveiga (29)
  5. jaypipes (26)
  6. beagles (4)
  7. openstack (3)
  8. pjnaik1990_ (2)
  9. sc68cal (1)


Generated by MeetBot 0.1.4.