#openstack-meeting: telcowg

Meeting started by sgordon at 22:01:07 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 22:01:16)

  1. roll call (sgordon, 22:01:19)
  2. use cases (sgordon, 22:03:21)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/telcowg-usecases,n,z (sgordon, 22:03:30)
    2. security segregation use case under review (sgordon, 22:03:49)
    3. vIMS use case under review (sgordon, 22:03:59)
    4. http://git.openstack.org/cgit/stackforge/telcowg-usecases/tree/template.rst (sgordon, 22:05:25)
    5. ACTION: dcw to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission (sgordon, 22:07:45)
    6. ACTION: sgordon to email list asking to divide up other existing use cases for git submission (sgordon, 22:08:07)

  3. OPNFV <> telco working group interaction (sgordon, 22:08:22)
    1. http://lists.opnfv.org/pipermail/opnfv-tech-discuss/2015-March/thread.html#1525 (sgordon, 22:09:12)
    2. https://wiki.opnfv.org/wiki/weekly_technical_discussion (sgordon, 22:09:49)
    3. ACTION: sgordon to try identify a potential earlier timeslot for the PST-friendly meeting (sgordon, 22:15:32)


Meeting ended at 22:20:39 UTC (full logs).

Action items

  1. dcw to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission
  2. sgordon to email list asking to divide up other existing use cases for git submission
  3. sgordon to try identify a potential earlier timeslot for the PST-friendly meeting


Action items, by person

  1. dcw
    1. dcw to draft SIP load-balancing use-case for wiki/etherpad initially, will need assistance with git submission
  2. sgordon
    1. sgordon to email list asking to divide up other existing use cases for git submission
    2. sgordon to try identify a potential earlier timeslot for the PST-friendly meeting


People present (lines said)

  1. sgordon (55)
  2. bryan_att (10)
  3. dcw (8)
  4. openstack (3)


Generated by MeetBot 0.1.4.