#openstack-meeting-alt: telcowg

Meeting started by sgordon at 19:01:54 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 19:02:08)

  1. roll call (sgordon, 19:02:12)
  2. service chaining (sgordon, 19:04:45)
    1. https://review.openstack.org/#/c/169201/ (sgordon, 19:05:20)
    2. ACTION: ralfT to follow up on IETF vs ETSI/OPNFV wording for service chaining use case (sgordon, 19:14:23)

  3. reviews (sgordon, 19:15:00)
  4. reviews - template clarification (sgordon, 19:15:09)
    1. http://lists.openstack.org/pipermail/product-wg/2015-July/000485.html (sgordon, 19:15:54)
    2. https://review.openstack.org/#/c/199654/ (sgordon, 19:16:30)

  5. reviews - workflow (sgordon, 19:20:14)
    1. https://review.openstack.org/#/c/178347/ (sgordon, 19:20:16)
    2. http://git.openstack.org/cgit/stackforge/telcowg-usecases/ (sgordon, 19:22:07)
    3. https://review.openstack.org/#/q/status:open+project:stackforge/telcowg-usecases,n,z (sgordon, 19:22:57)
    4. https://review.openstack.org/#/q/status:open+project:stackforge/telcowg-usecases,n,z (sgordon, 19:23:03)
    5. ACTION: sgordon to email list about telcowg merge requirements for use cases (sgordon, 19:23:45)

  6. operators midcycle (sgordon, 19:24:33)
  7. other discussion (sgordon, 19:25:15)


Meeting ended at 19:27:32 UTC (full logs).

Action items

  1. ralfT to follow up on IETF vs ETSI/OPNFV wording for service chaining use case
  2. sgordon to email list about telcowg merge requirements for use cases


Action items, by person

  1. ralfT
    1. ralfT to follow up on IETF vs ETSI/OPNFV wording for service chaining use case
  2. sgordon
    1. sgordon to email list about telcowg merge requirements for use cases


People present (lines said)

  1. sgordon (69)
  2. ralfT (15)
  3. pcarver (6)
  4. openstack (3)
  5. SlickNik (2)


Generated by MeetBot 0.1.4.