#openstack-meeting-alt: telcowg

Meeting started by sgordon at 19:00:07 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 19:00:09)

  1. roll call (sgordon, 19:00:12)
  2. openstack operator's mid-cycle (sgordon, 19:01:29)
    1. http://lists.openstack.org/pipermail/openstack-operators/2015-July/007634.html (sgordon, 19:01:51)
    2. https://etherpad.openstack.org/p/PAO-ops-meetup (sgordon, 19:02:14)

  3. product working group update (sgordon, 19:04:35)
    1. https://docs.google.com/document/d/1XpQ1PjyCqbtTIKUbPESp3AbdjUSuIP7GVjda6Cy0EY8/edit (sgordon, 19:04:38)
    2. cloudon has updated vIMS submission to match updated format, needs feedback on how it reads (sgordon, 19:07:32)

  4. repository management questions (sgordon, 19:10:23)
    1. http://lists.openstack.org/pipermail/openstack-operators/2015-July/007611.html (sgordon, 19:10:30)
    2. Adding Daniel Schabarum and Yuriy Babenko as cores (sgordon, 19:10:59)
    3. Future location of repository? (sgordon, 19:11:09)
    4. ACTION: sgordon to write list proposing to move under UC and openstack/ namespace (sgordon, 19:20:56)

  5. reviews (sgordon, 19:21:12)
    1. https://review.openstack.org/179142 (sgordon, 19:21:33)
    2. https://review.openstack.org/176301 (sgordon, 19:21:59)
    3. cloudon updated vIMS and SBC use case proposals (sgordon, 19:22:23)
    4. sgordon updated template and workflow proposals (sgordon, 19:22:35)
    5. https://review.openstack.org/178347 (sgordon, 19:22:41)
    6. https://review.openstack.org/199654 (sgordon, 19:22:46)
    7. Yuriy and Daniel added to core (sgordon, 19:28:02)


Meeting ended at 19:28:34 UTC (full logs).

Action items

  1. sgordon to write list proposing to move under UC and openstack/ namespace


Action items, by person

  1. openstack
    1. sgordon to write list proposing to move under UC and openstack/ namespace
  2. sgordon
    1. sgordon to write list proposing to move under UC and openstack/ namespace


People present (lines said)

  1. sgordon (71)
  2. cloudon (14)
  3. ralfT (6)
  4. tariqk (3)
  5. openstack (3)
  6. AndroUser (1)


Generated by MeetBot 0.1.4.