#openstack-meeting-alt: telcowg

Meeting started by sgordon at 14:02:01 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/nfv-meeting-agenda (sgordon, 14:02:09)

  1. roll call (sgordon, 14:02:13)
  2. complex instance placement updates (sgordon, 14:03:11)
    1. https://review.openstack.org/#/c/251442/ (sgordon, 14:03:19)

  3. meeting schedule (sgordon, 14:05:57)
    1. availability for 23rd Dec, 30th Dec, 6th Jan ? (sgordon, 14:06:09)
    2. Next meeting January 13th (sgordon, 14:08:39)
    3. ACTION: sgordon to update wiki and send email highlighting cancellation of intervening meetings (sgordon, 14:09:01)
    4. ACTION: sgordon to ask on product-wg mailing list about listing SMEs in user story (sgordon, 14:23:52)


Meeting ended at 14:26:56 UTC (full logs).

Action items

  1. sgordon to update wiki and send email highlighting cancellation of intervening meetings
  2. sgordon to ask on product-wg mailing list about listing SMEs in user story


Action items, by person

  1. sgordon
    1. sgordon to update wiki and send email highlighting cancellation of intervening meetings
    2. sgordon to ask on product-wg mailing list about listing SMEs in user story


People present (lines said)

  1. sgordon (54)
  2. cloudon (14)
  3. openstack (3)
  4. gjayavelu (1)


Generated by MeetBot 0.1.4.