#openstack-meeting: telemetry
Meeting started by gordc at 15:01:28 UTC
(full logs).
Meeting summary
- roadmap items (new/old/blockers) https://wiki.openstack.org/wiki/Telemetry/RoadMap (gordc, 15:02:15)
- aodh topics (gordc, 15:08:59)
- https://review.openstack.org/239312
(llu-laptop,
15:12:41)
- https://review.openstack.org/258163
(llu-laptop,
15:12:51)
- ACTION: release
aodhclient next week when gnocchi rules are in (gordc,
15:19:21)
- ACTION: delay event
multi-worker (gordc,
15:19:30)
- ceilometer topics (gordc, 15:19:38)
- https://review.openstack.org/#/c/209799/
(llu-laptop,
15:25:23)
- gnocchi topics (gordc, 15:33:09)
- open discussion (gordc, 15:38:31)
Meeting ended at 15:56:01 UTC
(full logs).
Action items
- release aodhclient next week when gnocchi rules are in
- delay event multi-worker
People present (lines said)
- gordc (91)
- llu-laptop (24)
- ildikov (15)
- _nadya_ (8)
- r-mibu (7)
- ityaptin (7)
- EmilienM (6)
- liusheng (6)
- jd__ (4)
- pradk (4)
- openstack (3)
- cdent (2)
- sileht (1)
- achatterjee_ (1)
- zqfan (1)
- idegtiarov_ (1)
Generated by MeetBot 0.1.4.