#opendev-meeting: testing

Meeting started by clarkb at 18:55:00 UTC (full logs).

Meeting summary

  1. Testing (clarkb, 18:55:04)
    1. https://meetings.opendev.org/meetings/testing/ (clarkb, 18:55:13)

  2. More Testing (clarkb, 18:55:24)
    1. ACTION: fungi approved the change (clarkb, 18:55:33)
    2. it deployed very quickly (fungi, 18:55:51)
    3. HELP: (clarkb, 18:56:23)
    4. VOTE: Voted on "Should we vote now?" Results are, Yes: 1, Maybe: 1 (fungi, 19:02:14)


Meeting ended at 19:02:51 UTC (full logs).

Action items

  1. fungi approved the change


Action items, by person

  1. fungi
    1. fungi approved the change


People present (lines said)

  1. fungi (27)
  2. clarkb (21)
  3. opendevmeet (20)


Generated by MeetBot 0.1.4.