#openstack-meeting: third-party

Meeting started by krtaylor at 18:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ThirdParty#Agenda_for_next_meeting (krtaylor, 18:03:48)

  1. Welcome & Reminder of OpenStack Mission (krtaylor, 18:04:45)
    1. The OpenStack Open Source Cloud Mission: to produce the ubiquitous Open Source Cloud Computing platform that will meet the needs of public and private clouds regardless of size, by being simple to implement and massively scalable. (krtaylor, 18:04:58)

  2. Review of previous week's open action items (krtaylor, 18:05:15)
    1. https://etherpad.openstack.org/p/ThirdPartyVotingTerms (krtaylor, 18:06:26)

  3. Announcements (krtaylor, 18:08:07)
    1. http://paste.openstack.org/show/86125/ (krtaylor, 18:13:43)
    2. https://review.openstack.org/#/c/108714/ (mpaolino, 18:15:06)
    3. https://etherpad.openstack.org/p/Setting_up_a_3rd-party_CI___Issues_encountered (krtaylor, 18:16:04)
    4. https://wiki.openstack.org/wiki/Meetings/InfraTeamMeeting (anteaya, 18:23:31)
    5. ACTION: asselin and krtaylor to attend Infra meeting and propose /config location for template configuration files (krtaylor, 18:27:18)
    6. https://review.openstack.org/#/q/status:open+project:openstack-infra/config+branch:master+topic:third-party,n,z (krtaylor, 18:29:44)
    7. ACTION: krtaylor to ask sdague for discussion in infra meeting on recheck syntax clarification (krtaylor, 18:32:36)
    8. ACTION: krtaylor to add recheck syntax clarification discussion to infra agenda (krtaylor, 18:34:40)

  4. Deadlines & Deprecations (krtaylor, 18:36:13)
  5. Highlighting a Program or Gerrit Account (krtaylor, 18:37:46)
  6. Open Discussion (krtaylor, 18:38:14)
    1. http://paste.openstack.org/show/88745/ (luqas, 18:42:18)


Meeting ended at 19:00:15 UTC (full logs).

Action items

  1. asselin and krtaylor to attend Infra meeting and propose /config location for template configuration files
  2. krtaylor to ask sdague for discussion in infra meeting on recheck syntax clarification
  3. krtaylor to add recheck syntax clarification discussion to infra agenda


Action items, by person

  1. asselin
    1. asselin and krtaylor to attend Infra meeting and propose /config location for template configuration files
  2. krtaylor
    1. asselin and krtaylor to attend Infra meeting and propose /config location for template configuration files
    2. krtaylor to ask sdague for discussion in infra meeting on recheck syntax clarification
    3. krtaylor to add recheck syntax clarification discussion to infra agenda


People present (lines said)

  1. krtaylor (111)
  2. anteaya (86)
  3. joa (66)
  4. asselin (20)
  5. mpaolino (17)
  6. beecee (12)
  7. luqas (8)
  8. daya_k (3)
  9. openstack (3)
  10. mkoderer (1)
  11. AndChat|641136 (1)


Generated by MeetBot 0.1.4.