#openstack-meeting: third-party
Meeting started by krtaylor at 18:01:01 UTC
(full logs).
Meeting summary
- Welcome & Reminder of OpenStack Mission (krtaylor, 18:03:33)
- The OpenStack Open Source Cloud Mission: to
produce the ubiquitous Open Source Cloud Computing platform that
will meet the needs of public and private clouds regardless of size,
by being simple to implement and massively scalable. (krtaylor,
18:03:41)
- https://wiki.openstack.org/wiki/Meetings/ThirdParty#12.2F1.2F14
(krtaylor,
18:04:02)
- Review of previous week's open action items (krtaylor, 18:04:36)
- ACTION: krtaylor to
finish initial CI doc work group formation (krtaylor,
18:07:02)
- Announcements (krtaylor, 18:07:33)
- OpenStack Program items (krtaylor, 18:10:28)
- http://dashboard.triniplex.com/#
(krtaylor,
18:21:13)
- https://review.openstack.org/#/c/137240
(krtaylor,
18:23:13)
- Deadlines & Deprecations (krtaylor, 18:29:49)
- ACTION: krtaylor to
ping cinder, neutron, nova for any CI testing deadlines (krtaylor,
18:32:21)
- Highlighting a Program or Gerrit Account (krtaylor, 18:33:05)
- https://review.openstack.org/#/c/137991/
(sweston,
18:34:38)
- https://review.openstack.org/#/c/137991/
(krtaylor,
18:35:00)
- CI system issues (krtaylor, 18:41:14)
- Open Discussion (krtaylor, 18:43:24)
Meeting ended at 18:53:35 UTC
(full logs).
Action items
- krtaylor to finish initial CI doc work group formation
- krtaylor to ping cinder, neutron, nova for any CI testing deadlines
Action items, by person
- krtaylor
- krtaylor to finish initial CI doc work group formation
- krtaylor to ping cinder, neutron, nova for any CI testing deadlines
People present (lines said)
- krtaylor (112)
- sweston (29)
- anteaya (25)
- openstack (3)
- luqas (2)
- dougwig (2)
- adalbas (1)
- jesusaurus (1)
Generated by MeetBot 0.1.4.