#openstack-meeting: third-party

Meeting started by asselin at 15:00:38 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/third_party/2015/third_party.2015-06-15-15.02.html (asselin, 15:05:36)
    2. anteaya to look into adding link to third party meetings in -announce ml footer -- DONE (asselin, 15:05:51)
    3. https://review.openstack.org/#/c/191216/ (asselin, 15:23:05)
    4. zuul Support external cross-project dependencies in ui now merged (asselin, 15:23:27)

  1. new meeting time for the third party ci working group -> 1700UTC Tuesday (starting this week) (asselin, 15:25:30)
  2. zuul: Add the ability to abort jobs on a patch merge (asselin, 15:27:32)
    1. https://review.openstack.org/#/c/192819/ (asselin, 15:27:39)
    2. https://review.openstack.org/#/c/188383/ (asselin, 15:29:49)
    3. https://review.openstack.org/#/c/188383/ waiting on test cases for merge (asselin, 15:30:18)
    4. ACTION: asselin to ask jeblair to remove -1 (asselin, 15:33:03)
    5. https://review.openstack.org/#/c/191588/2 <-- review (asselin, 15:33:40)

  3. common-ci (asselin, 15:35:17)
  4. open discussion (asselin, 15:41:17)


Meeting ended at 15:46:18 UTC (full logs).

Action items

  1. asselin to ask jeblair to remove -1


Action items, by person

  1. asselin
    1. asselin to ask jeblair to remove -1


People present (lines said)

  1. asselin (59)
  2. lennyb_ (14)
  3. krtaylor (7)
  4. fbo_ (5)
  5. openstack (3)
  6. patrickeast (3)
  7. marcusvrn_ (1)
  8. wznoinsk1 (1)
  9. patchbot (1)
  10. mmedvede (1)


Generated by MeetBot 0.1.4.